Parking reverse sensor failed - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 23rd April 2019, 19:33 Thread Starter
Supporter
 
Malcster75's Avatar
 
Car: 2009 1.8 ex gt
Join Date: 23rd January 2018
Location: Nottinghamshire GB
Posts: 378
Thanks: 77
Thanked 17 Times in 16 Posts
iTrader: (1)
reverse sensor failed

got in the car yesterday reversed out if parking space no issues when to local shell garage for paper

parked on slight incline initially came back to car and noticed when i reversed the o/s/r sensor was showing a hazard and a constant beep assumed it was just picking up the gradient change and carried on my way

later on reversed again and again got a false reading again same sensor

tried the usual turn on and turn off again on the dash button but still playing up


not sure how accessible the wiring is behind the bumper as the car is in for mot next month at my work so i may get it up in the air and have a look at the wiring

one of techs advised wetting my finger and sticking it on the sensor you should feel it pulsing

failing that where is the module mounted

honda want over £278 for a new one so want to make sure its buggered before splashing out on a new one

thank you in advance
Malcster75 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 23rd April 2019, 19:58
Supporter
 
Andy_77's Avatar
 
Car: FL 2009 (59) 2.2i-CDTI EX
Join Date: 26th October 2018
Location: UK GB
Posts: 69
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader: (0)
well i cant really help you with the sensors, apart to try disconnect battery for 30 minutes or so and clean them from outside, or maybe check connections if you can have access to them ..ive had a problem with mines, when they have been covered by ice, so they thought that i am very close to something... BTW i am pretty sure that parking senors is not MOT failure or an advisory, just turn them off.. and check ebay for parking sensors. ..
Andy_77 is offline  
post #3 of 7 (permalink) Old 23rd April 2019, 20:57 Thread Starter
Supporter
** Thread starter **
 
Malcster75's Avatar
 
Car: 2009 1.8 ex gt
Join Date: 23rd January 2018
Location: Nottinghamshire GB
Posts: 378
Thanks: 77
Thanked 17 Times in 16 Posts
iTrader: (1)
ill try the battery trick

i had a look in the supporters section in the service manual to see how the sensors come out etc but cant find any reference to them at all

can anyone shed some light how they come out
Malcster75 is offline  
 
post #4 of 7 (permalink) Old 24th April 2019, 08:25
 
Car: 2010 2.2, Milano Red
Join Date: 11th March 2019
Location: South Africa ZA
Posts: 24
Thanks: 5
Thanked 4 Times in 4 Posts
iTrader: (0)
I've found that water/moisture in the spare-wheel well causes my unit to beep continuously. Once all the moisture is gone, it returns to normal. The module is easy to access: it's mounted behind the plastic cover in the spare-wheel well.
daedaldee is offline  
Thanks to daedaldee from:
post #5 of 7 (permalink) Old 24th April 2019, 19:50 Thread Starter
Supporter
** Thread starter **
 
Malcster75's Avatar
 
Car: 2009 1.8 ex gt
Join Date: 23rd January 2018
Location: Nottinghamshire GB
Posts: 378
Thanks: 77
Thanked 17 Times in 16 Posts
iTrader: (1)
Quote:
Originally Posted by daedaldee View Post
I've found that water/moisture in the spare-wheel well causes my unit to beep continuously. Once all the moisture is gone, it returns to normal. The module is easy to access: it's mounted behind the plastic cover in the spare-wheel well.
Iíll check tomorrow in the boot
Ironically it worked ok this morning yet this afternoon it was continuous again
Malcster75 is offline  
post #6 of 7 (permalink) Old 29th April 2019, 09:13
 
Car: 2010 2.2, Milano Red
Join Date: 11th March 2019
Location: South Africa ZA
Posts: 24
Thanks: 5
Thanked 4 Times in 4 Posts
iTrader: (0)
Mine is also a bit temperamental. It has been fine, then I washed the car yesterday and got a continuous beep this morning. The manual says something about external moisture or coldness sometimes confusing the system. I expect it to return to normal.
daedaldee is offline  
post #7 of 7 (permalink) Old 2nd May 2019, 19:22 Thread Starter
Supporter
** Thread starter **
 
Malcster75's Avatar
 
Car: 2009 1.8 ex gt
Join Date: 23rd January 2018
Location: Nottinghamshire GB
Posts: 378
Thanks: 77
Thanked 17 Times in 16 Posts
iTrader: (1)
So last few days all is well then this morning it went beeping crazy again

Just so I can rule out water in the siren area where in the boot is it
Malcster75 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Unit Reverse camera - do I just need to connect it to the reverse input on double din? Type 666 Ipods, MP3 Players and ICE (8G) 16 7th May 2018 20:38
Reverse sensor randomly stopped working Skylight Hybrid 0 29th January 2018 06:18
Head Unit Reverse Camera Help! bison_uk Ipods, MP3 Players and ICE (8G) 18 10th February 2014 21:40
Electrics Reverse camera, electrics/power source help needed please fz158 Electronics (8G) 5 31st December 2012 10:01
Other Reverse Camera Power bison_uk Ipods, MP3 Players and ICE (8G) 2 24th June 2012 16:35

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome