Alarm Fob not unlocking all doors - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 2nd May 2019, 08:25 Thread Starter
 
Join Date: 10th October 2015
Location: Somerset GB
Posts: 82
Thanks: 6
Thanked 1 Time in 1 Post
iTrader: (0)
Fob not unlocking all doors

Hi,

Just went to my car this morning and noticed that my fob has no effect on the right and boot doors on my Type S 2009. The left door seems to work.

If I use the physical key, I can lock and unlock the car no problem without the alarm setting off. But obviously this is not ideal.

I've literally done nothing to the car in the last few weeks.

Is there something which needs resetting or something?

Many thanks


[edit] I did some further tests:
Locking/unlocking with the key fob only seems to lock the passenger side door.
Using the door lock button on the driver side armrest only locks/unlocks the passenger side door.
Moving the lock manually locks on the driver-side door locks/unlocks the passenger, driver and boot door.


So electrically, the boot lock does work. It just doesn't seem to be responding to the key fob (along with the driver side door). Very strange.

Last edited by popebenedict; 2nd May 2019 at 11:21.
popebenedict is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 2nd May 2019, 08:43
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Not sure about the 8G,l but on my 10G (and my two previous Accords) I can set the fob click to unlock all doors (and hatch) or just the driver's door. It's a setting in the system setup.

No doubt an 8G black belt will be along in a bit to explain how (that's if RTFM fails)
M8TJT is offline  
post #3 of 3 (permalink) Old 2nd May 2019, 13:02 Thread Starter
** Thread starter **
 
Join Date: 10th October 2015
Location: Somerset GB
Posts: 82
Thanks: 6
Thanked 1 Time in 1 Post
iTrader: (0)
I'm wondering if this could be something as simple as a blown fuse???
popebenedict is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Speakers Kicker 6 1/2 subwoofer in the rear doors? waqar Ipods, MP3 Players and ICE (8G) 4 12th May 2012 01:21
Lambo doors thoughts :P? Philskyline Styling (8G) 23 20th March 2012 13:56
Replacing doors doctorlalloo General Discussion (8G) 7 8th May 2010 13:08
Bodywork Help please - Water in Doors!! Naresh Bugs, faults and irritations (8G) 5 22nd September 2008 13:05

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome