Electrics Help! Mciu - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 16th June 2019, 17:13 Thread Starter
Supporter
 
Paulus_25's Avatar
 
Join Date: 20th March 2013
Location: Essex, uk ENGLAND
Posts: 303
Thanks: 17
Thanked 28 Times in 27 Posts
iTrader: (3)
Garage
Help! Mciu

I hope someone may be able to help before I go into Honda and spend money on guesswork...

My 09 FN2 has an intermittent issue which affects a variety of electrics, it seems to happen if I have had a window open.

The car won’t lock with the fob but it will with the key in the hole. The car will unlock with the fob but it leaves the boot locked, the mirrors folded out and the windows locked. None of the control panel on the drivers door works. When I close my drivers door I hear the click noise twice as if they think they are locking.

I originally thought with lots of reading this might be the actuator however the symptoms suggest not and I have been told it is likely to be the BCM (my googling says this is another name for the MCIU) am I correct?

Anything I can to do to narrow it down?

All I know so far is it sounds expensive
Paulus_25 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 27th June 2019, 14:49 Thread Starter
Supporter
** Thread starter **
 
Paulus_25's Avatar
 
Join Date: 20th March 2013
Location: Essex, uk ENGLAND
Posts: 303
Thanks: 17
Thanked 28 Times in 27 Posts
iTrader: (3)
Garage
So an update to this.... Typically when it went into Honda everything worked. They did clear some communication errors but nought else.

They question whether the wing mirrors are to blame as they fold with lock/unlock. i.e. aftermarket wiring which could to blame

Could that be the case?
Paulus_25 is offline  
post #3 of 6 (permalink) Old 27th June 2019, 15:03
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
I feel that would be unlikely but there could be an outside possibility of that. Disconnect your after market gizmos and see if that fixes it.
M8TJT is offline  
 
post #4 of 6 (permalink) Old 27th June 2019, 22:44 Thread Starter
Supporter
** Thread starter **
 
Paulus_25's Avatar
 
Join Date: 20th March 2013
Location: Essex, uk ENGLAND
Posts: 303
Thanks: 17
Thanked 28 Times in 27 Posts
iTrader: (3)
Garage
Hmmm don’t fancy butchering the wing mirror wiring.
I will pick the car up tomorrow so i’ll get a look at these codes see if they mean anything
Paulus_25 is offline  
post #5 of 6 (permalink) Old 27th June 2019, 22:53
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Presumably it was 'butchered' it the first place to fit the aftermarket gizmo?
M8TJT is offline  
post #6 of 6 (permalink) Old 28th June 2019, 19:34 Thread Starter
Supporter
** Thread starter **
 
Paulus_25's Avatar
 
Join Date: 20th March 2013
Location: Essex, uk ENGLAND
Posts: 303
Thanks: 17
Thanked 28 Times in 27 Posts
iTrader: (3)
Garage
Possibly so! Appeara the mirrors have the module so thats now ruled out

Its narrowed down to potentially a drivers door swtich, the error codes all point to a communication error between the door and the micu so shall replace the switch first and start to eliminate
Paulus_25 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome