Electrics Instrument Cluster pinout - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 15th August 2019, 21:12 Thread Starter
 
Join Date: 12th June 2018
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Instrument Cluster pinout

Evening. I've had a problem with my instrument cluster flickering on and off for the last few month. I thought it was a problem with the dimmer potentiometer but after swapping it out with a 2nd hand potentiometer I still have the same problem, although the 2nd hand part could have the same fault.

Anyway I was thinking I could maybe connect the wiring or potentiometer to always be at full brightness. Does anyone have a pinout diagrame for the connector going to the cluster? Thanks
kPATm is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 16th August 2019, 09:37
 
Join Date: 30th October 2006
Location: ΧΡΥΣΟΥΠΟΛΗ GR
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Eco display Eco display
Send a message via AIM to jbabos
Hi i own a 2007 viii and i have the same problem anu suggestions
jbabos is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome