Electrics Radio / Stereo / Head unit cutting out fault - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 1st August 2010, 01:33 Thread Starter
 
Join Date: 3rd May 2010
Location: Harrogate ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Radio / Stereo / Head unit cutting out fault

Wonder if someone has this same issue, I've trawled through but nobody seems to have had same problem as me with my 2006 2.2 EX.

The radio keeps cutting out (with a loud bang / speaker pop) then coming back to life briefly before cutting out again ..... absolutely driving me nuts. I've tried just about every event I can to find a pattern to the problem and recreate the scenario without success. The only continous similarity is it only occurs after about 45 mins or so. Makes no difference if on Radio or CD.

Sounds either like a bad earth, exposed live or a knackered head unit. Once the unit has cooled down (over night etc), the 45 mins starts again.

PLEASE HELP!!!!!

Suggestions appreciated

Dont want to give up on the civic just yet (yes I would for such a small problem - Go back to my usual VAG car) if it is a known fix, as it's sooooo damn cheap & practical (pretty crap at everything else, nasty & noisy sums it up)
AntVAG is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 3rd August 2010, 14:06 Thread Starter
** Thread starter **
 
Join Date: 3rd May 2010
Location: Harrogate ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
It seems to be linked somehow to the clock displaying all characters, albeit slightly dimmer than the ones I'm interested in .....
AntVAG is offline  
post #3 of 5 (permalink) Old 3rd August 2010, 14:47
Supporter
 
andyp's Avatar
 
Join Date: 30th August 2007
Location: Birmingham, England ENGLAND
Posts: 355
Thanks: 0
Thanked 17 Times in 17 Posts
iTrader: (3)
If it's temperature dependent, ie happens when hot/warmed up, it's either an I.C (chip), or a dry joint (bad soldering). Dry joints are easy to rectify with a soldering iron, faulty I.C's not so. Either way it's a headunit out job.
andyp is offline  
 
post #4 of 5 (permalink) Old 4th August 2010, 23:22 Thread Starter
** Thread starter **
 
Join Date: 3rd May 2010
Location: Harrogate ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks, looks like I'll have to pull it out and see if I can spot anything obvious. Smelt of burnt plastic a couple times today and getting worse.

You never know, could be a smouldering heap on the drive in the morning, which will save me a job!
AntVAG is offline  
post #5 of 5 (permalink) Old 8th August 2010, 14:07 Thread Starter
** Thread starter **
 
Join Date: 3rd May 2010
Location: Harrogate ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Well, pulled everything out yesterday, took the head unit to pieces and nothing looks obviously wrong.

Give it all a good blow over and circuit tested the PCB ..... everything is fine.
Put it all back together, same cutting out after 45 mins or so along with the temp display / clock showing all characters.

Must be chip issue therefore now need a factory EX head unit. Better put a wanted ad in.
AntVAG is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Head light fault!!! or not??? upopup Lights (8G) 7 8th March 2010 23:58
Head Unit Has anyone taken apart the head unit? Koen Ipods, MP3 Players and ICE (8G) 2 9th August 2009 23:38
Stereo Head unit changing in Midlands area predatorean Ipods, MP3 Players and ICE (8G) 0 14th September 2008 20:07
Head Unit Aux head unit ITSRICKSCIVIC Ipods, MP3 Players and ICE (8G) 1 12th July 2007 11:45
Satnav Radio cutting out pjelsworth Electronics (8G) 5 25th May 2007 19:06

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome