Electrics Central locking no longer flashing lights - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 3rd August 2010, 14:51 Thread Starter
 
Join Date: 11th January 2010
Location: Southampton, UK GB
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Central locking no longer flashing lights

Hi,

I have a Honda Civic Type S GT-T bought new in Jan 2010. Now when I lock or unlock the car remotely the side lights no longer flash. This was working fine until last week. I dont know if there is a fault or if I have just somehow disabled this. Does anyone have any ideas?

Thanks,

Tom
darkstar is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 3rd August 2010, 14:57
Civinfo Wind Up Merchant
 
Scotty182's Avatar
 
Car: V'9 STI
Join Date: 24th July 2010
Location: Manchester, UK ENGLAND
Posts: 2,472
Thanks: 24
Thanked 242 Times in 222 Posts
iTrader: (4)
Send a message via MSN to Scotty182
Straight back to your dealers, they should fix this free of charge as its near enough brand new ! (should be warrenty covered)
Scotty182 is offline  
post #3 of 6 (permalink) Old 3rd August 2010, 15:33
Supporter
 
NoNumpty's Avatar
 
Car: 2008 2.2 i-CTDi ES NHB
Join Date: 20th May 2008
Location: Cheshire UK GB
Posts: 4,106
Thanks: 59
Thanked 347 Times in 331 Posts
iTrader: (0)
Does the alarm still work - it may not be arming - boot slightly open for example
NoNumpty is offline  
Thanks to NoNumpty from:
 
post #4 of 6 (permalink) Old 3rd August 2010, 15:47 Thread Starter
** Thread starter **
 
Join Date: 11th January 2010
Location: Southampton, UK GB
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Found the problem, I'd accidentaly pulled the bonnet open lever when trying to pull the petrol release cap lever. Closing the bonnet properly fixes the problem. Thanks for the replies.

Tom
darkstar is offline  
post #5 of 6 (permalink) Old 3rd August 2010, 16:04
Supporter
 
NoNumpty's Avatar
 
Car: 2008 2.2 i-CTDi ES NHB
Join Date: 20th May 2008
Location: Cheshire UK GB
Posts: 4,106
Thanks: 59
Thanked 347 Times in 331 Posts
iTrader: (0)
So alarm wasn't arming - take note people if it don't flash it ain't armed
NoNumpty is offline  
post #6 of 6 (permalink) Old 3rd August 2010, 16:31
Supporter
 
St Thomas's Avatar
 
Join Date: 27th October 2006
Location: UK ENGLAND
Posts: 1,134
Thanks: 1
Thanked 55 Times in 49 Posts
iTrader: (0)
Quote:
Originally Posted by darkstar View Post
Found the problem, I'd accidentaly pulled the bonnet open lever when trying to pull the petrol release cap lever. Closing the bonnet properly fixes the problem. Thanks for the replies.

Tom
Think we have all done that!!!

Glad sorted though.
St Thomas is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Indicators not flashing on locking...alarm not working? bonnylass Bugs, faults and irritations (8G) 2 15th July 2010 10:08
Electrics Indicators flashing now not when locking / unlocking Tom's Honda Electronics (8G) 10 19th November 2009 18:54
Electrics central locking only locks!!! HELP!!! Xhion Bugs, faults and irritations (8G) 5 26th January 2009 19:59
Electrics Central locking doesn't... lock Coldwarkid Bugs, faults and irritations (8G) 23 20th January 2009 21:51
Alarm Central locking probs jcat Electronics (8G) 18 6th September 2008 00:09

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome