Electrics Key not working - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 8th August 2010, 22:48 Thread Starter
 
darkside's Avatar
 
Car: 1.8 SE Plus Twilight Blue
Join Date: 9th February 2007
Location: Peterborough ENGLAND
Posts: 140
Thanks: 9
Thanked 0 Times in 0 Posts
iTrader: (0)
Key not working

Hi all
I have just had the annual service done on my Civ and all was ok but I asked them to change the battery on my spare key as it wasn't working.
They came back and told me I needed a new key would I like them to order me one and that it would cost me 184 I declined the offer.
As I said this is my spare key and it is only ever used when I take the car for service.
Can a new key be purchased anywhere else or am I stuffed?
Any help with this would be much appreciated.
Cheers John
darkside is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 8th August 2010, 23:31
 
nystagmos's Avatar
 
Car: 2008 2.2 EX, Blueish silver
Join Date: 30th January 2010
Location: Norwich ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I've looked around at getting a spare key and the cheapest place I found was a small local lock smith, he said he could get me a new key, cut and program it for 140. My nearest Honda dealer wants 218.
nystagmos is offline  
post #3 of 5 (permalink) Old 8th August 2010, 23:44
Supporter
 
elisonex's Avatar
 
Car: vivid blue 2.2 2006 ES
Join Date: 7th November 2009
Location: Aberdeen SCOTLAND
Posts: 549
Thanks: 15
Thanked 26 Times in 26 Posts
iTrader: (0)
Eco display
WOW thats expensive key.
elisonex is offline  
 
post #4 of 5 (permalink) Old 13th August 2010, 17:28 Thread Starter
** Thread starter **
 
darkside's Avatar
 
Car: 1.8 SE Plus Twilight Blue
Join Date: 9th February 2007
Location: Peterborough ENGLAND
Posts: 140
Thanks: 9
Thanked 0 Times in 0 Posts
iTrader: (0)
Update.
I purchased a new battery for 1.16 and the key works again!!!!
I am disgusted that they told me I needed a new key at the cost of 184. How many people would have fallen for that one? Glad I told them to stuff it.
darkside is offline  
post #5 of 5 (permalink) Old 13th August 2010, 18:18
Supporter
 
RAY WADSWORTH's Avatar
 
Car: 2009 1.8SE ALABASTER SILVER
Join Date: 1st September 2009
Location: ROTHERHAM UK ENGLAND
Posts: 222
Thanks: 135
Thanked 17 Times in 16 Posts
iTrader: (5)
"New Key"

Hi Darkside.
I think that you should "Name & Shame" the "Stealers" who tried to rip you off.
Regards Ray
RAY WADSWORTH is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Working nine to five... Olas Cleaning 21 3rd August 2010 19:13
Battery Windows not working! eddie642 Electronics (8G) 6 31st October 2009 03:52
Phone Still not working!! coopstar Electronics (8G) 6 8th April 2009 11:31
AC/Heater air con not working middypusss Electronics (8G) 3 28th June 2007 10:54
PM not working? Bungle Site suggestions, feedback and rules 7 13th October 2006 09:03

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome