Transmission Installed dice iPod kit, now won't start - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 16th August 2010, 17:23 Thread Starter
PSN ID: OneManTagTeam
 
markygfaebburn's Avatar
 
Car: 1.8 i-Vtec 5dr Vivid Blue
Join Date: 30th November 2009
Location: Blackburn, West Lothian SCOTLAND
Posts: 362
Thanks: 24
Thanked 12 Times in 11 Posts
iTrader: (2)
Installed dice iPod kit, now won't start

Please deleted. Problem solved in another thread

Last edited by markygfaebburn; 16th August 2010 at 22:40.
markygfaebburn is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Unit Dice iPod Help Please! nkeatesy Ipods, MP3 Players and ICE (8G) 4 14th November 2009 11:04
My install Just installed IPOD adapter for my Honda Johnhornn Ipods, MP3 Players and ICE (8G) 0 17th December 2008 10:58
AUX in Who has installed the Harman Kardon iPod solution? matg Ipods, MP3 Players and ICE (8G) 0 25th October 2007 16:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome