Electrics Remote Locking Not Working ... Remote unlock works fine?!?!? - Civinfo
 4Likes
  • 1 Post By Mr JP
  • 2 Post By Winterwolf
  • 1 Post By Mr JP
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 17th August 2010, 18:24 Thread Starter
Supporter
 
Winterwolf's Avatar
 
Car: 2007 2.2 Civic EX
Join Date: 11th August 2010
Location: Newcastle Upon Tyne, UK ENGLAND
Posts: 346
Thanks: 29
Thanked 104 Times in 55 Posts
iTrader: (0)
Remote Locking Not Working ... Remote unlock works fine?!?!?

Just got back from a 3 hour drive from picking up my 2007 CTDI Civic ...
But have just noticed it will not remotely lock at all using either key fob ... both key fobs unlock it fine.

the car central locks fine on all doors when using the key in the door .... any ideas??? .... Dont really want another 6 hour long drive there and back to kick off at the garage


Cheers
Fin.
Winterwolf is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 17th August 2010, 19:33
R.I.P - (User sadly passed away)
 
J. Derek Riddell's Avatar
 
Car: 2007 1.8 'Executive' (EX)
Join Date: 8th November 2007
Location: Isle of Hundvåg, Stavanger, Norway NO
Posts: 9,228
Thanks: 297
Thanked 1,111 Times in 831 Posts
iTrader: (5)
Quote:
Originally Posted by Winterwolf View Post
Just got back from a 3 hour drive from picking up my 2007 CTDI Civic ... But have just noticed it will not remotely lock at all using either key fob ... both key fobs unlock it fine. The car central locks fine on all doors when using the key in the door .... any ideas??? .... Dont really want another 6 hour long drive there and back to kick off at the garage Cheers Fin.
Try a new battery, and if that doesn't work, then it sounds like back to the dealer - but, wait for some more responses in here, before you take a trip ! ...
J. Derek Riddell is offline  
post #3 of 10 (permalink) Old 17th August 2010, 19:44
Supporter
 
Jack The Lad.'s Avatar
 
Join Date: 28th August 2007
Location: ENGLAND ENGLAND
Posts: 4,441
Thanks: 21
Thanked 274 Times in 266 Posts
iTrader: (0)
I would also phone the Dealer as soon as possible, to place on record that the locking system had failed after leaving them.
So what- if it is just a battery replacement required, but if it is not ??
Jack The Lad. is offline  
 
post #4 of 10 (permalink) Old 17th August 2010, 19:48
Civinfo's Bulb Supplier
 
Mr JP's Avatar
 
Join Date: 2nd February 2007
Location: Kent, UK ENGLAND
Posts: 13,427
Thanks: 553
Thanked 1,431 Times in 1,328 Posts
iTrader: (217)
Quote:
Originally Posted by Winterwolf View Post
Just got back from a 3 hour drive from picking up my 2007 CTDI Civic ...
But have just noticed it will not remotely lock at all using either key fob ... both key fobs unlock it fine.

the car central locks fine on all doors when using the key in the door .... any ideas??? .... Dont really want another 6 hour long drive there and back to kick off at the garage


Cheers
Fin.
Could need a new sim (very expensive), but more than likely (and more common) is the little return switch in the ignition barrel is sticking meaning when you take the key from the ignition it doesn't tell the car the key has been removed. This can be solved by removing the ignition barrel and just cleaning the little switch so it moves freely. If it's broken you will need a new barrel (usually around £50).
scaramanga likes this.
Mr JP is offline  
post #5 of 10 (permalink) Old 17th August 2010, 19:48 Thread Starter
Supporter
** Thread starter **
 
Winterwolf's Avatar
 
Car: 2007 2.2 Civic EX
Join Date: 11th August 2010
Location: Newcastle Upon Tyne, UK ENGLAND
Posts: 346
Thanks: 29
Thanked 104 Times in 55 Posts
iTrader: (0)
Damn ... to late to delete the post
I fess up .... If the boot is slightly open ... then this is what you get ... slammed the boot closed and all is working well.

slightly embarrassing
scaramanga and feefee like this.
Winterwolf is offline  
Thanks to Winterwolf from:
post #6 of 10 (permalink) Old 17th August 2010, 19:49
Civinfo's Bulb Supplier
 
Mr JP's Avatar
 
Join Date: 2nd February 2007
Location: Kent, UK ENGLAND
Posts: 13,427
Thanks: 553
Thanked 1,431 Times in 1,328 Posts
iTrader: (217)
Well that was a waste of my time

Well done on sorting it mate
scaramanga likes this.
Mr JP is offline  
post #7 of 10 (permalink) Old 17th August 2010, 20:10 Thread Starter
Supporter
** Thread starter **
 
Winterwolf's Avatar
 
Car: 2007 2.2 Civic EX
Join Date: 11th August 2010
Location: Newcastle Upon Tyne, UK ENGLAND
Posts: 346
Thanks: 29
Thanked 104 Times in 55 Posts
iTrader: (0)
LOl cheers anyway
Winterwolf is offline  
post #8 of 10 (permalink) Old 1st April 2018, 20:29
 
Join Date: 1st April 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Brilliant. Just had the same problem and the same solution. Many thanks.
Littleauk is offline  
post #9 of 10 (permalink) Old 1st April 2018, 23:43
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,708
Thanks: 11
Thanked 142 Times in 140 Posts
iTrader: (1)
Quote:
Originally Posted by Winterwolf View Post
Damn ... to late to delete the post
I fess up .... If the boot is slightly open ... then this is what you get ... slammed the boot closed and all is working well.

slightly embarrassing
the boot thing is comon mate
im sure a few has been guilty of it before
maybe needs a slight adjustment
scaramanga is offline  
post #10 of 10 (permalink) Old 1st April 2018, 23:45
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,708
Thanks: 11
Thanked 142 Times in 140 Posts
iTrader: (1)
Quote:
Originally Posted by Mr JP View Post
Well that was a waste of my time

Well done on sorting it mate
not a waste of time at all
maybe totaly irelivant but it might help someone out with that problem
and very usefull infomation
scaramanga is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Exterior Remote key unlock didn't work! crid Bugs, faults and irritations (8G) 23 13th September 2010 16:40
Electrics Remote unlock not working but locking does mattlittle Bugs, faults and irritations (8G) 8 14th July 2010 09:14
Y Reg Civic, boot not locking with remote or key - any ideas? woodsheduk Previous Civics 2 7th January 2010 16:22
Electrics Remote Locking Problems? Look Here. Wheelchair Electronics (8G) 16 13th January 2009 19:55
Remote Central Locking Question? Mr JP Type-R 8 14th June 2007 00:27

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome