Alarm New Owner - Already Hate 1 Thing... - Civinfo
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 21st August 2010, 19:06 Thread Starter
Supporter
 
l7kus's Avatar
 
Car: 2006 2.2,5 door,NighthawkBlk
Join Date: 21st August 2010
Location: North Yorkshire/Port Talbot WALES
Posts: 429
Thanks: 28
Thanked 34 Times in 30 Posts
iTrader: (3)
Thumbs down New Owner - Already Hate 1 Thing...

Hello everyone,

Picked up my 2006 2.2 EX ( I think, sat nav, HFT etc) on thursday but ive had constant alarm problems, it goes off every 5-10 minutes! ARRGGHH!!

Its quite windy but surely it shouldnt be that sensitive? Is there anyway i can lock it without putting the alarm on or disabling it full stop?

Sorry for the rant but its doing my head in!

Cheers
l7kus is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 21st August 2010, 19:21
Supporter
 
Jaspabt's Avatar
 
Join Date: 30th July 2010
Location: United Kingdom ENGLAND
Posts: 197
Thanks: 13
Thanked 7 Times in 5 Posts
iTrader: (0)
welcome to the forums l7kus, have you done a search, there are lots of threads around the alarms on the civic. I dont have mine yet so cant really comment.
Have you checked all your doors are closed, fuel cap etc. Alo if it has inside alarm check nothing moving infront of sensors, i had similar issue on an old car, was a spider that had set up camp over one of the sensors!
Jaspabt is offline  
post #3 of 11 (permalink) Old 21st August 2010, 20:47 Thread Starter
Supporter
** Thread starter **
 
l7kus's Avatar
 
Car: 2006 2.2,5 door,NighthawkBlk
Join Date: 21st August 2010
Location: North Yorkshire/Port Talbot WALES
Posts: 429
Thanks: 28
Thanked 34 Times in 30 Posts
iTrader: (3)
Thanks for the reply, yeah ive checked EVERYTHING 10 times and now resorted to taking the battery off, left it off for an hour, re-connected it and no alarm for 15 mins yet, thank god, but cant see it lasting

Not many people on here in the know about alarms then i take it?
l7kus is offline  
 
post #4 of 11 (permalink) Old 21st August 2010, 20:49
FWH
Supporter
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Have you checked the battery?

I have experienced other cars having alarms go off when the voltage was too low.



FWH is offline  
post #5 of 11 (permalink) Old 21st August 2010, 20:53 Thread Starter
Supporter
** Thread starter **
 
l7kus's Avatar
 
Car: 2006 2.2,5 door,NighthawkBlk
Join Date: 21st August 2010
Location: North Yorkshire/Port Talbot WALES
Posts: 429
Thanks: 28
Thanked 34 Times in 30 Posts
iTrader: (3)
How do I check the battery?

Spoke to soon, the ****ing thing is going off again!!!
l7kus is offline  
post #6 of 11 (permalink) Old 21st August 2010, 20:55
Supporter
 
Jack The Lad.'s Avatar
 
Join Date: 28th August 2007
Location: ENGLAND ENGLAND
Posts: 4,441
Thanks: 21
Thanked 274 Times in 266 Posts
iTrader: (0)
Take it to your local tyre & battery centre, one that you have purchased from before would be best.
They will do a check for you.
Jack The Lad. is offline  
post #7 of 11 (permalink) Old 21st August 2010, 20:57 Thread Starter
Supporter
** Thread starter **
 
l7kus's Avatar
 
Car: 2006 2.2,5 door,NighthawkBlk
Join Date: 21st August 2010
Location: North Yorkshire/Port Talbot WALES
Posts: 429
Thanks: 28
Thanked 34 Times in 30 Posts
iTrader: (3)
I think halfords do a free battery test, will try that tomorrow, only problem now is if i disconnect the battery i cant shut the bonet correctly!!
l7kus is offline  
post #8 of 11 (permalink) Old 21st August 2010, 21:59
 
Car: 1996 1.4i 5 Door, 2007 A3FSI
Join Date: 23rd October 2009
Location: Preston ENGLAND
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Did you buy it from a dealer? If you did, I would take it back to the place you bought it and ask them to put it right. You've only had it a couple of days, they really should be doing it free of charge if they value their customers
Jon76 is offline  
post #9 of 11 (permalink) Old 21st August 2010, 22:08
FWH
Supporter
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by l7kus View Post
I think halfords do a free battery test, will try that tomorrow, only problem now is if i disconnect the battery i cant shut the bonet correctly!!
Why would you need to shut the bonnet with a disconnected battery?

If you have a multimeter, start with that.

As others have mentioned, if you bought the car from a dealer any faults should have been declared I believe.



FWH is offline  
post #10 of 11 (permalink) Old 21st August 2010, 22:36
Supporter
 
andy l's Avatar
 
Join Date: 17th September 2008
Location: swindon uk GB
Posts: 89
Thanks: 5
Thanked 11 Times in 7 Posts
iTrader: (0)
Try locking the car from the inside by pulling the interior door handle and operating the door lock switch.
When you close the door the alarm will set but the ultra sonics won't activate.
Might be worth trying just to rule them out.
andy l is offline  
post #11 of 11 (permalink) Old 26th August 2010, 22:23
Supporter
 
BurningFeetMan's Avatar
 
Car: 2006 2.2 ES, NHB
Join Date: 10th April 2009
Location: Southampton, UK GB
Posts: 362
Thanks: 2
Thanked 22 Times in 21 Posts
iTrader: (0)
Perhaps the door sensors and/or boot sensor thinks a door is open, especially with the wind. I had this with my Celica. Try sitting inside the car and shut all doors, then press outwards on each door to see if the indicator comes on the dash. Next go and try lifting the boot as it's actually quite easy to not shut it correctly

Hope you find the problem

Mike
BurningFeetMan is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Do you hate car parks? CCC General Discussion (8G) 108 8th April 2010 18:56
I Hate Snow! allan40alt Any non Civic chat here please! 2 7th January 2010 17:48
Don't you just hate that? StuartP General Discussion (8G) 4 12th September 2009 19:00
I hate carwashes... Woette Cleaning 21 6th July 2009 19:48
Hate This Site! Maldax General Discussion (8G) 17 30th July 2007 18:38

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome