Electrics Engine cooling fan fault? - Civinfo
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 28th August 2010, 17:14 Thread Starter
Supporter
 
saintsfan's Avatar
 
Join Date: 24th January 2008
Location: Merseyside UK ENGLAND
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Engine cooling fan fault?

I have noticed that my radiator fan seems to be coming on and off more than usual. the temp gague reads fine but it repeatedly comes on and off all the time as soon as I stop. Can anybody shed and light on this possible problem.
saintsfan is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 28th August 2010, 17:57
 
Join Date: 31st May 2009
Location: stoke-on-trent ENGLAND
Posts: 275
Thanks: 0
Thanked 40 Times in 32 Posts
iTrader: (0)
you may find it is just the climate controll but there is a common problem with the earlyer civics where the ect2 sensor corrodes. i would expect the engine light to be on however but i would get it checked out. if it is corroded and left to the point of the pins inside the connector to snapping off, you may be looking at having to buy a new engine wiring loom. regards climate controll it will cut the fans in whenever the a/c is used to draw air through the condenser. normal opperation.
beefy_634 is offline  
post #3 of 8 (permalink) Old 28th August 2010, 19:24 Thread Starter
Supporter
** Thread starter **
 
saintsfan's Avatar
 
Join Date: 24th January 2008
Location: Merseyside UK ENGLAND
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I do not tend to use the a/c and at the moment I have the temp set at 19 with just the single speed fan on. Where is the ect2 sensor located.
saintsfan is offline  
 
post #4 of 8 (permalink) Old 28th August 2010, 19:39
Civinfo's Bulb Supplier
 
Mr JP's Avatar
 
Join Date: 2nd February 2007
Location: Kent, UK ENGLAND
Posts: 13,427
Thanks: 553
Thanked 1,431 Times in 1,328 Posts
iTrader: (217)
Quote:
Originally Posted by saintsfan View Post
I have noticed that my radiator fan seems to be coming on and off more than usual. the temp gague reads fine but it repeatedly comes on and off all the time as soon as I stop. Can anybody shed and light on this possible problem.
Sounds like it's working fine to me, it may seem like it is cutting in more if you have been doing a bit more urban town driving (start / stop) as the thermostat will open when stationary to try and bring temps down to optimal running temperature (probably around 80-90).
Mr JP is offline  
post #5 of 8 (permalink) Old 28th August 2010, 20:17 Thread Starter
Supporter
** Thread starter **
 
saintsfan's Avatar
 
Join Date: 24th January 2008
Location: Merseyside UK ENGLAND
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Just to add a bit more info, I started the car today and left it to get up to temp with out going anywhere, temp gauge reading normal no over heat and it started to come on and off. This does not seem normal to me.
saintsfan is offline  
post #6 of 8 (permalink) Old 28th August 2010, 22:07
Civinfo's Bulb Supplier
 
Mr JP's Avatar
 
Join Date: 2nd February 2007
Location: Kent, UK ENGLAND
Posts: 13,427
Thanks: 553
Thanked 1,431 Times in 1,328 Posts
iTrader: (217)
Quote:
Originally Posted by saintsfan View Post
Just to add a bit more info, I started the car today and left it to get up to temp with out going anywhere, temp gauge reading normal no over heat and it started to come on and off. This does not seem normal to me.
Perfectly normal, take it to Honda if you are unsure.
Mr JP is offline  
post #7 of 8 (permalink) Old 28th August 2010, 22:49
 
Join Date: 31st May 2009
Location: stoke-on-trent ENGLAND
Posts: 275
Thanks: 0
Thanked 40 Times in 32 Posts
iTrader: (0)
so is it normal for it never to come on?...........coolant fans come on for a reason, and it is to keep things cool. if your car is sat in traffic or stood still even for a few minuits when it is up to running temp the fans will periodicaly kick in. if however they run constantly especialy with a cold engine you have a problem. i get many customers who do not know how there climate controll works. if you set the temp to auto whether it is low or 19oC the A/C will be activated and the fans will run. this is the optimum condition to achieve the desired temp as quickly as possible. however if you do not want the fans to run or have the A/C turned off set the temp manualy and press the A/C button ensuring it says off on the display.
if in doubt have honda take a look at it, a good dealer may not even charge for a quick look.
beefy_634 is offline  
post #8 of 8 (permalink) Old 29th August 2010, 09:31
 
thunderace's Avatar
 
Join Date: 10th June 2010
Location: Northampton, uk GB
Posts: 27
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
fan keeps coming on

Hi
I had the same happening to me, so i took to local dealers to ask question as I was new to Honda, turns out its the climate control. It has a default setting when ever the car is restarted the climate control reverts back to being on even though it does not show on the display (sounds odd i know but he was right) when you start the car turn the climate control off and it will stop this problem... hope this helps
thunderace is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Indications Flashing Glow Plug light and Engine Fault Display SmileyMan Engines and Transmission (8G) 11 24th July 2019 21:33
Electrics Radiator Cooling Fan shieldy2k7 Electronics (8G) 0 12th July 2010 00:35
Other check system fault warning engine logo lit icivic06 Engines and Transmission (8G) 2 6th June 2010 20:39
Malfunctioning cooling fan? Please help! bristolchino Previous Civics 4 17th July 2009 20:53

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome