VSA Lateral Acceleration Sensor - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 24th September 2010, 17:05 Thread Starter
 
Join Date: 9th May 2010
Location: Leicester, UK GB
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Lateral Acceleration Sensor

Hi
I just wondered if anybody knew the location of the Lateral Acceleration Sensor in a 2006 Civic EX?

Have run Snap-on diagnostic kit on the car as VSA/ABS is not operating with no lights. However, the Lateral Acceleration Sensor is reading approx 2.2 meters per second when the car is stationary. The VSA then kicks into failsafe mode over 10mph.

Honda reckon its a new ABS/VSA Modulator, but the reading on the sensor makes me a little suspicious!

Thanks

Chris
chriswiseman is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Performance poor acceleration superspeedy Engines and Transmission (8G) 15 25th June 2010 22:45
Clutch Jerky Acceleration steff1988uk Engines and Transmission (8G) 25 7th June 2010 23:57
A Lateral Puzzle maybe.... Nitehawk Any non Civic chat here please! 8 1st June 2010 16:07
Fast acceleration bonzo Type-R 8 9th March 2009 21:16
Lag on acceleration uncler Type-R 31 9th September 2008 11:20

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome