Alarm alarm problem - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 20th October 2010, 12:44 Thread Starter
 
Join Date: 8th March 2010
Location: PORTSMOUTH UK ENGLAND
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
alarm problem

I went out last night in the dark and rain today i tried to open car with central locking button but nothing happend had to use key, alarm goes off . Tried new battery in alarm button (cant think what its called ) still wont work .I can open car and start it but alarm still goes of . I fitted a new battery last week and all was ok untill today any ideas please and is there any way i can just use the key ?

I just went out and changed the battery for old one and two of my neighbours could not get into there cars one is a small Nissan beatle shape, the other is a merc .We have now got into the Merc ok. I have replaced the new battery in my car it is working ok but i have to point at the dashboard to open and shut i did not have to do that before very strange ?

Last edited by littlejack; 20th October 2010 at 13:28.
littlejack is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 20th October 2010, 13:19
Supporter
 
john87's Avatar
 
Car: Golf GTI
Join Date: 4th October 2009
Location: Central Scotland SCOTLAND
Posts: 700
Thanks: 10
Thanked 46 Times in 45 Posts
iTrader: (1)
it sounds like you need the fob re-coded to the car - there is a way to do this yourself, but can't find the thread about it sorry!
john87 is offline  
post #3 of 4 (permalink) Old 23rd October 2010, 01:30
 
Join Date: 23rd October 2010
Location: new york city US
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by littlejack View Post
I went out last night in the dark and rain today i tried to open car with central locking button but nothing happend had to use key, alarm goes off . Tried new battery in alarm button (cant think what its called ) still wont work .I can open car and start it but alarm still goes of . I fitted a new battery last week and all was ok untill today dvd headrest any ideas please and is there any way i can just use the key ?

I just went out and changed the battery for old one and two of my neighbours could not get into there cars one is a small Nissan beatle shape, the other is a merc .dvd headrest We have now got into the Merc ok. I have replaced the new battery in my car it is working ok but i have to point at the dashboard to open and shut i did not have to do that before very strange ?
im facing the same issue, any help would be greatful.
si1civicguy is offline  
 
post #4 of 4 (permalink) Old 20th November 2010, 14:21
 
Join Date: 20th November 2010
Location: Kent UK ENGLAND
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
You need to reset your key fob by inserting key into ignition and making sure all doors are closed. Put key to on position (II) and push lock then unlock on key fob, flick key back to off position, do this for a total of 3 times. Then again move to on position and push lock, unlock, you will hear the door locks recycling, move key back to off pocition, wait about 5-10 seconds then remove key. Key fob should now be set for car. ALL OF THIS NEEDS TO BE DONE WITHIN 5 SECONDS OF THE LAST INSTRUCTION OTHERWISE IT WONT WORK, SO BE QUICK.
Cheers
Ratcliff is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm alarm going off TimV-W Electronics (8G) 3 21st April 2011 11:30
Alarm Problem Teuchter General Discussion (8G) 2 30th August 2010 09:03
Alarm Alarm.... henbury Electronics (8G) 2 29th April 2010 14:36
Accord Alarm Problem Bobybull Honda Accord 14 2nd March 2010 00:47
Alarm Alarm beepee Electronics (8G) 5 5th April 2007 11:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome