AC/Heater Heating System Type S - Civinfo
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 17th January 2011, 17:53 Thread Starter
 
liamhenning's Avatar
 
Join Date: 7th January 2011
Location: Cumbria UK ENGLAND
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Thumbs down Heating System Type S

Hi,

I was just wondering if anyone has any idea or experience with the problem i am having.

My car is a 2007 1.8 Type S GT

When i have the heating on, i can set it to "HI" and its red hot, but if i go down 1 turn to "28" (degrees C) It turns cold. There seems to be no in between.

When i first got the car it worked fine.

Does anyone have any ideas?

Regards

Liam
liamhenning is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 17th January 2011, 17:57
Arfurs right hand man
 
NH Dan's Avatar
 
Car: 1.8 Civic SE plus Auto 9th G
Join Date: 31st January 2008
Location: South London,Uk GB
Posts: 4,125
Thanks: 559
Thanked 476 Times in 380 Posts
iTrader: (0)
Garage
turn it off and back on again???
NH Dan is offline  
post #3 of 8 (permalink) Old 17th January 2011, 17:58 Thread Starter
** Thread starter **
 
liamhenning's Avatar
 
Join Date: 7th January 2011
Location: Cumbria UK ENGLAND
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by NH Dan View Post
turn it off and back on again???
I have done that. Its like it all the time now.
liamhenning is offline  
 
post #4 of 8 (permalink) Old 17th January 2011, 18:44
 
Car: Civic Sport Plus
Join Date: 31st March 2009
Location: Lj SI
Posts: 710
Thanks: 49
Thanked 106 Times in 100 Posts
iTrader: (0)
Perhaps a faulty sensor. If you set it to high it disregards the sensor reading as far as I remember from the manual (similar story if you set it to low). Also check that the cabin sensor is not covered with something.
dcivic is offline  
post #5 of 8 (permalink) Old 17th January 2011, 22:19
Cockup Specialist
 
Relic's Avatar
 
Car: 2007 2.2 Type 'S' GT, Bronze
Join Date: 31st August 2009
Location: uk ENGLAND
Posts: 12,885
Thanks: 791
Thanked 1,690 Times in 1,437 Posts
iTrader: (0)
Is 28c not a set temp and hi as hot as poss ???
If you are hotter than 28c the car will add cold air to keep the same temp.



Relic is offline  
post #6 of 8 (permalink) Old 17th January 2011, 22:35
Supporter
 
foxzbury's Avatar
 
Car: 2009 CTS 2.2 i-CTDi GT NHB
Join Date: 22nd August 2009
Location: Northumberland GB
Posts: 135
Thanks: 8
Thanked 23 Times in 22 Posts
iTrader: (0)
Is your external temperature sensor reading normally? I had exactly the same symptoms when my sensor was broken and it was reading 55c outside!
foxzbury is offline  
Thanks to foxzbury from:
post #7 of 8 (permalink) Old 18th January 2011, 19:36 Thread Starter
** Thread starter **
 
liamhenning's Avatar
 
Join Date: 7th January 2011
Location: Cumbria UK ENGLAND
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by foxzbury View Post
Is your external temperature sensor reading normally? I had exactly the same symptoms when my sensor was broken and it was reading 55c outside!
I think that could be it mate.

My temp sensor is reading anywhere between 46 and 55. I am just waiting to get to the dealership to have it fixed under warranty.

Ill post when i have had it fixed to tell you if it works.

Thanks.
liamhenning is offline  
post #8 of 8 (permalink) Old 18th January 2011, 19:45
Supporter
 
foxzbury's Avatar
 
Car: 2009 CTS 2.2 i-CTDi GT NHB
Join Date: 22nd August 2009
Location: Northumberland GB
Posts: 135
Thanks: 8
Thanked 23 Times in 22 Posts
iTrader: (0)
No problem! I had exactly the same problem and started my own thread on it!

http://www.civinfo.com/forum/bugs-fa...-gone-mad.html

I got mine fixed under warrenty and it sorted the heating issue out, there have been a lot of faulty temperature sensor threads on here!
foxzbury is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC/Heater Heating / AirCon faz0062 Bugs, faults and irritations (8G) 6 1st June 2010 09:46
AC/Heater No heating S Pyner Bugs, faults and irritations (8G) 4 25th February 2010 16:47
Heating problem rmcin626 Honda Accord 8 21st January 2010 10:11
Central Heating sparda_gm Any non Civic chat here please! 8 25th October 2009 11:31
AC/Heater heating chetan Electronics (8G) 14 11th June 2007 15:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome