Phone K800i HFT problem - can anyone help? - Civinfo
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 17th April 2007, 10:36 Thread Starter
 
Join Date: 1st January 2007
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
K800i HFT problem - can anyone help?

Hi,

I have a Type R GT and still struggling to get my K800i to work properly with the HFT. I am on the 02 network and I'm told I have the latest software. I can receive calls fine, but can't use either the phone's or HFT's phonebook to make calls.

I know some people have found a fix for this, but not sure if that was on a different network to me...? I have the following software / firmware details:

Current Software Version:
CXC1250210
R1CB001
060608

If anyone is able to help me with this, I would be eternally grateful.

Cheers. Adam
AdamP is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 17th April 2007, 18:19
Supporter
 
candle's Avatar
 
Join Date: 18th September 2006
Location: Bournemouth
Posts: 76
Thanks: 0
Thanked 2 Times in 1 Post
iTrader: (0)
Hi I have a K800i on O2, if you are using the update service which is on the phone itself to check for a newer version it doesn't work. It will always say you have the latest version when you don't. I downloaded the Sony Ericsson software for updating phones from there website. You need a PC to run this on and the USB cable that should have come with the phone, after running that it updated my phone to the following version.

R1JG001 (that's the only part of the software version that matters really)

I have now done 5 others for people at work and not had any problems, it does not effect anything on the phone like contacts etc.

I still can't use the phonebook on the phone itself but that seems normal regardless of what phone you have after talking to others on here. It dials out fine using the HFT phonebook or you can dial from your phone, hang up very quickly then use the redial command with the HFT.

Hope that helps
candle is offline  
post #3 of 12 (permalink) Old 17th April 2007, 19:29 Thread Starter
** Thread starter **
 
Join Date: 1st January 2007
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks.

I've done exactly what you've suggested a couple of weeks ago, which didn't seem to work - do I need to re-pair the phone with the HFT or anything before it will work?

Many thanks.
AdamP is offline  
 
post #4 of 12 (permalink) Old 17th April 2007, 19:36
Supporter
 
candle's Avatar
 
Join Date: 18th September 2006
Location: Bournemouth
Posts: 76
Thanks: 0
Thanked 2 Times in 1 Post
iTrader: (0)
Hi I would try it again as they updated the software quite recently and the version you have posted is a few behind. I did my O2 K800i about 10 days ago and it has worked fine ever since. I did not have to delete my paired phone but it can't hurt.
candle is offline  
post #5 of 12 (permalink) Old 17th April 2007, 19:43
Supporter
 
Pottsy's Avatar
 
Car: Jag XF 3.0
Join Date: 10th April 2006
Location: Leics ENGLAND
Posts: 12,496
Thanks: 127
Thanked 2,774 Times in 824 Posts
iTrader: (0)
Eco display
Send a message via Skype™ to Pottsy
Have a look near the bottom of the first post here:

http://www.esato.com/board/viewtopic.php?topic=124349

and you'll see R1J is available on O2.
Pottsy is offline  
post #6 of 12 (permalink) Old 17th April 2007, 23:46 Thread Starter
** Thread starter **
 
Join Date: 1st January 2007
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
buggar. think I've made this worse... I've tried the SE update service, but it came up with an error message so not sure if it has worked properly as my firmware is still the same.

And now, I can't connect the phone to the HFT at all. I've also tried connecting my girlfriend's phone to it, which doesn't work either. The nice voice on the HFT says "Timed out". I've even cleared the system to see if that helps, which it doesn't.

Anyone have any suggestions? Thanks.
AdamP is offline  
post #7 of 12 (permalink) Old 17th April 2007, 23:51
Supporter
 
candle's Avatar
 
Join Date: 18th September 2006
Location: Bournemouth
Posts: 76
Thanks: 0
Thanked 2 Times in 1 Post
iTrader: (0)
I found it worked better if once the car was searching for the phone to pair to then set the phone to search for devices so they are both searching at the same time.

Hope that helps
candle is offline  
post #8 of 12 (permalink) Old 17th April 2007, 23:57 Thread Starter
** Thread starter **
 
Join Date: 1st January 2007
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hmmm. Tried that too, but it kept on saying 'not allowed', etc. The phone does see it as 'Honda HFT', but obviously can't connect in that direction. The HFT waits for about 3 minutes before timing out.

Is there any other reason why it might not connect? Thanks.
AdamP is offline  
post #9 of 12 (permalink) Old 18th April 2007, 00:21
Supporter
 
candle's Avatar
 
Join Date: 18th September 2006
Location: Bournemouth
Posts: 76
Thanks: 0
Thanked 2 Times in 1 Post
iTrader: (0)
I suspect you have already tried this but just in case, I usually delete the HFT from the phones devices, delete the phone from the cars devices, switch both the car and phone off and then back on and do the above of trying to get both searching for each other. That has always seemed to work for me.

Good luck
candle is offline  
post #10 of 12 (permalink) Old 18th April 2007, 10:53 Thread Starter
** Thread starter **
 
Join Date: 1st January 2007
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Has anyone had any issues with updating the Sony Ericsson software? I have tried this now on two PC's and hasn't worked - saying "update error - please disconnect and try again". I'm wondering if there is a problem with my phone itself???

Cheers.
AdamP is offline  
post #11 of 12 (permalink) Old 18th April 2007, 18:41
 
Join Date: 18th April 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
hi
have just bought a new crv ex ctdi, same thing with the k800i, connected but kept transfering the call back to the phone, read somewhere that if you unbrand it and reinstall the software it works, tried it and yip it does work, i am on orange and the phone is slightly different, menus etc, but no problems as of yet, the site is http://www.wotanserver.com/
it cost you 7 euros (paypal)
you have to download a small programme, wotanclient, and run it from there, you need the software version R1GB001.
warning!!!!! i am led to believe it will void the warranty on your phone, but i can live with that as long as my HFT is working,

russ
russ295 is offline  
post #12 of 12 (permalink) Old 19th April 2007, 00:47
Supporter
 
paul_b's Avatar
 
Join Date: 6th April 2007
Location: London/Herts
Posts: 108
Thanks: 5
Thanked 6 Times in 5 Posts
iTrader: (0)
My original K800i T-Mobile firmware wouldn't work properly with the HFT. The car would fail to pair, and initiating pairing from the phone wouldn't always work (the HFT would say something about pairing this way not possible). Once I did get it to pair, calls would ring on the HFT, but transfer straight back to the phone.

A couple of weeks ago, I used the SonyEricsson web update service which upgraded me to R1GB001. I think this firmware has been superceded a couple of times, but it fixed the HFT problem for me. My phone remains network locked.
paul_b is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Satisfaction Have you had a problem? Maldax Bugs, faults and irritations (8G) 62 15th October 2008 09:17
Problem! allan40alt Any non Civic chat here please! 5 24th June 2007 10:42
Phone HFT and K800i Problem Fixed Gadgetgeezer Electronics (8G) 8 5th April 2007 14:30
Phone HFT problem davemac Electronics (8G) 5 7th January 2007 11:46
Phone Good news campers! The K800i works! Shaz Electronics (8G) 26 28th December 2006 10:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome