Parking Wrong Camera - Civinfo
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 5th February 2011, 14:17 Thread Starter
Race Taxi Pilot
 
Join Date: 29th October 2010
Location: UK GB
Posts: 1,558
Thanks: 69
Thanked 161 Times in 158 Posts
iTrader: (2)
Wrong Camera

I have purchased a reversing camera kit for my '56 EX i-CTDi as pictured below.





Problem is, it seems to be completely wrong fitment-wise.

As the item was less that 15 sovs, shipped from Hong Kong, it seems it would make more economic sense to mod it to fit my vehicle.

Can anyone verify if it would work? Are the standard wiring and pinouts the same for the EX regardless of which camera I use?

Also, as the unit comes with no instructions, so what are the short red leads for coming out of each end of the video extension lead for?

NB this Kit was advertised for fitting to a 09 Civic. (I know, I should have known better! )

Cheers!
Fr0d is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 6th February 2011, 14:06
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
It will work ... But you will need to make an adaptor cable for it to plug into the back of the Navigation or I can make you one...

See here... http://www.civinfo.com/forum/civinfo...amera-etc.html

Does it fit the number plate holder? If not, you could always cut away the frame from the camera and glue it to the car.

Last edited by Bog; 6th February 2011 at 14:10.
Bog is offline  
post #3 of 13 (permalink) Old 6th February 2011, 21:01 Thread Starter
Race Taxi Pilot
** Thread starter **
 
Join Date: 29th October 2010
Location: UK GB
Posts: 1,558
Thanks: 69
Thanked 161 Times in 158 Posts
iTrader: (2)
Quote:
Originally Posted by Bog View Post
It will work ... But you will need to make an adaptor cable for it to plug into the back of the Navigation or I can make you one...

See here... http://www.civinfo.com/forum/civinfo...amera-etc.html

Does it fit the number plate holder? If not, you could always cut away the frame from the camera and glue it to the car.
With the cable I have supplied, it looks as though I will need a female RCA-type harness to fit. I am quite good at this sort of thing though (wiring, soldering etc.), so I will have a go myself at making one up, but thanks for the offer.

I don't know if it fits the number plate holder, but It certainly doesn't fit the license plate light, as it is a completely different shape.

Looks like it might be for a saloon or something, maybe?

I'm pretty certain I can modifiy it without too much effort though.

Just need a free weekend and some decent weather, though...
Fr0d is offline  
 
post #4 of 13 (permalink) Old 10th February 2011, 13:23 Thread Starter
Race Taxi Pilot
** Thread starter **
 
Join Date: 29th October 2010
Location: UK GB
Posts: 1,558
Thanks: 69
Thanked 161 Times in 158 Posts
iTrader: (2)
Great success

Made the satnav harness up the other day and just did a preliminary test of the camera and it works!

I did foolishly connect the camera power from the license plate light first and so confused head-scratching ensued when all i got was a blank screen. I quick reconnection to the reverse light did the trick though!

My hands were too big to squeeze in behind the glovebox, so i comprimised and took out all the screws and poppers just enough to get my hand in and fit the connection round the back (also due to the fact the chuffin glovebox wouldn't come off completely anyway! )

Gonna fit everything together properly this weekend and gets some pics up. Hopefully my lady will be more than able to finally reverse it soon!
Fr0d is offline  
post #5 of 13 (permalink) Old 10th February 2011, 14:14
 
Car: 2008 2.2 civic EX
Join Date: 16th November 2010
Location: Surrey, Uk ENGLAND
Posts: 187
Thanks: 2
Thanked 9 Times in 8 Posts
iTrader: (2)
Quote:
Originally Posted by Fr0d View Post
Made the satnav harness up the other day and just did a preliminary test of the camera and it works!

I did foolishly connect the camera power from the license plate light first and so confused head-scratching ensued when all i got was a blank screen. I quick reconnection to the reverse light did the trick though!

My hands were too big to squeeze in behind the glovebox, so i comprimised and took out all the screws and poppers just enough to get my hand in and fit the connection round the back (also due to the fact the chuffin glovebox wouldn't come off completely anyway! )

Gonna fit everything together properly this weekend and gets some pics up. Hopefully my lady will be more than able to finally reverse it soon!
Did you find somewhere to buy the plastic plug for theback of the nav unit, to go into a rca plug? I'd be happy to mae the cable if i could findwhere to get that, otherwise botching with electrical tape... :P

Glad itworks mate I think the camera fitment is for the USA civic, which is indeed a saloon. Let us know how you get on with fitting it to the car
Jonno12345 is offline  
post #6 of 13 (permalink) Old 11th February 2011, 12:07 Thread Starter
Race Taxi Pilot
** Thread starter **
 
Join Date: 29th October 2010
Location: UK GB
Posts: 1,558
Thanks: 69
Thanked 161 Times in 158 Posts
iTrader: (2)
Quote:
Originally Posted by Jonno12345 View Post
Did you find somewhere to buy the plastic plug for theback of the nav unit, to go into a rca plug? I'd be happy to mae the cable if i could findwhere to get that, otherwise botching with electrical tape... :P

Glad itworks mate I think the camera fitment is for the USA civic, which is indeed a saloon. Let us know how you get on with fitting it to the car
I had to improvise.

Maplin do a 10-way molex connector, which if you cut off three of the connectors on one end, fits perfectly.

Only there is one small problem.

The connector is sold without any pins! Fortunately, it uses exacly the same pins you find in a typical computer cooling fan. I have plenty of these gathering dust, so it was just a case of cutting them off the fan and making the satnav harness with them. Simples!
Fr0d is offline  
post #7 of 13 (permalink) Old 13th February 2011, 13:29 Thread Starter
Race Taxi Pilot
** Thread starter **
 
Join Date: 29th October 2010
Location: UK GB
Posts: 1,558
Thanks: 69
Thanked 161 Times in 158 Posts
iTrader: (2)
Not even the rain could stop me.

As promised, here's a couple of photos of my now fully fitted and functional reverse parking camera!

Just above the rear license plate



From the SatNav screen



Fortunately, with the car being NHB, the camera is quite easy to miss, unless you look for it, of course.

All in all, the mod cost me way under 20, including overseas delivery for the camera and all the other bits. It would have been nice to have a unit which was simply plug and play, but I have found no such items readily available for european Civics. (Unless you want to spend hundreds on the Honda solution).

Coupled with the rear parking sensors, parking should now be a doddle!
Fr0d is offline  
post #8 of 13 (permalink) Old 13th February 2011, 14:42
 
Car: 2008 2.2 civic EX
Join Date: 16th November 2010
Location: Surrey, Uk ENGLAND
Posts: 187
Thanks: 2
Thanked 9 Times in 8 Posts
iTrader: (2)
Very nice =) did you just glue it? Where did you feed the cable through?

I like, will have to get one of them connector blocks =)
Jonno12345 is offline  
post #9 of 13 (permalink) Old 14th February 2011, 10:23
Supporter
 
jimwin's Avatar
 
Join Date: 6th May 2010
Location: Exeter, UK GB
Posts: 152
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (0)
still waiting for a photo how-to guide for this!
jimwin is offline  
post #10 of 13 (permalink) Old 14th February 2011, 10:33
Cleaning Moderator
 
shaunwistow's Avatar
 
Car: Astra 2.0 SRi with VXR Pack
Join Date: 5th March 2010
Location: Sheffield, S6 ENGLAND
Posts: 12,649
Thanks: 4,245
Thanked 4,119 Times in 3,375 Posts
iTrader: (64)
Send a message via Skype™ to shaunwistow
Quote:
Originally Posted by jimwin View Post
still waiting for a photo how-to guide for this!
Agreed
shaunwistow is offline  
post #11 of 13 (permalink) Old 14th February 2011, 12:14
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
Bog is offline  
Thank You to Bog from 2 Users:
post #12 of 13 (permalink) Old 14th February 2011, 15:34
Supporter
 
jimwin's Avatar
 
Join Date: 6th May 2010
Location: Exeter, UK GB
Posts: 152
Thanks: 19
Thanked 5 Times in 5 Posts
iTrader: (0)
nice one Bog, thats a new article.
jimwin is offline  
post #13 of 13 (permalink) Old 14th February 2011, 18:41 Thread Starter
Race Taxi Pilot
** Thread starter **
 
Join Date: 29th October 2010
Location: UK GB
Posts: 1,558
Thanks: 69
Thanked 161 Times in 158 Posts
iTrader: (2)
Oh, I was just about to point you all to Bog's excellent guide, but you beat me to it!

Must thank you also Bog, for installation without it would have been a lot harder! (trying to feed the cable through the C-pillar was a bit of a pain!)

Fr0d is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it wrong?!! jaybyname General Discussion (8G) 24 4th September 2010 06:22
Am I right or wrong RickHondaR Any non Civic chat here please! 40 28th July 2010 10:20
A day when everything goes wrong? Pottsy Any non Civic chat here please! 21 12th December 2006 19:15
Bodykit!!!! WRONG WRONG WRONG. civicsport Styling (8G) 19 30th September 2006 02:21

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome