Phone Nokia 6280 HFT Problem! - Civinfo
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 18th April 2007, 16:53 Thread Starter
 
Join Date: 19th March 2007
Location: Bradford, West Yorkshire
Posts: 148
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
Nokia 6280 HFT Problem!

Don't know if anyone else has had any problems with the 6280 and the HFT system but I have.

I can make calls with no problems at all, but when I receive a call the HFT system rings ok, but as soon as I hit the answer button on the steering wheel it doesn't connect the phone via the HFT system and then says "lost phone connection"

Anyone any idea what could cause this?????

I have auto answer switched off, and have check other settings on the phone but can't work it out.
liamcalland is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 18th April 2007, 17:10
您看了
 
CivPilot's Avatar
 
Join Date: 1st May 2006
Location: Surrey/Hants ENGLAND
Posts: 456
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader: (0)
Quote:
Originally Posted by liamcalland View Post
Don't know if anyone else has had any problems with the 6280 and the HFT system but I have.

I can make calls with no problems at all, but when I receive a call the HFT system rings ok, but as soon as I hit the answer button on the steering wheel it doesn't connect the phone via the HFT system and then says "lost phone connection"

Anyone any idea what could cause this?????

I have auto answer switched off, and have check other settings on the phone but can't work it out.
My 6280 worked fine with no problems.

Have you set the car up as a bluetooth "device" or "audio enhancement"?

I seem to recall there was some confusion when plugging in the car charger on one of those but can't remember which one (Have a 6300 now)
CivPilot is offline  
post #3 of 8 (permalink) Old 18th April 2007, 17:20 Thread Starter
** Thread starter **
 
Join Date: 19th March 2007
Location: Bradford, West Yorkshire
Posts: 148
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
The phone is showing a speaker symbol on the phone itself, so I am assuming that stands for audio device?
liamcalland is offline  
 
post #4 of 8 (permalink) Old 19th April 2007, 07:24
您看了
 
CivPilot's Avatar
 
Join Date: 1st May 2006
Location: Surrey/Hants ENGLAND
Posts: 456
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader: (0)
Quote:
Originally Posted by liamcalland View Post
The phone is showing a speaker symbol on the phone itself, so I am assuming that stands for audio device?
Ok, I think thats the problem then. When ever my 6280 was paired with the car it showed a little red car symbol. So whatever you have it paired as, you want the other one

I know this isn't a complete "do this to fix it" answer, but as I said I have changed to the 6300 so can't test my old 6280 (Dad has it).
CivPilot is offline  
post #5 of 8 (permalink) Old 19th April 2007, 12:20
 
Join Date: 14th May 2006
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by liamcalland View Post
The phone is showing a speaker symbol on the phone itself, so I am assuming that stands for audio device?
I have read elsewhere that this is often related to outdated firmware on the phone that does not support handsfree mode. You should be able to get an update from the Nokia web site.
pjelsworth is offline  
post #6 of 8 (permalink) Old 19th April 2007, 15:24 Thread Starter
** Thread starter **
 
Join Date: 19th March 2007
Location: Bradford, West Yorkshire
Posts: 148
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
I can't find anywhere to update the firmware for free!

The Nokia site charges for this!!!!

I will try all the above and see if it helps
liamcalland is offline  
post #7 of 8 (permalink) Old 19th April 2007, 16:13
您看了
 
CivPilot's Avatar
 
Join Date: 1st May 2006
Location: Surrey/Hants ENGLAND
Posts: 456
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader: (0)
I dont think it's firmware at all as I had one of the very first 6280's on the market with one of the very first firmware versions**

When I connected my phone to the car I just went into the bluetooth menu, went to
"paired devices"
"options"
"Pair new device"

It found the "Honda HFT" and would pair without worry showing a small red car on the screen up by the signal meter.

I did not ask the phone to pair "Search audio enhancement". If I had the phone would have shown it connected as a small speaker when paired.

**I know this because my best mate works for Nokia R&D and works on pretty much all the series 40 phones. He worked on the 6280 extensively among many others. I asked him about your problem and he also seemed to think the pairing was incorrect. 6280 does support Handsfree mode as mine worked fine.
CivPilot is offline  
post #8 of 8 (permalink) Old 19th April 2007, 16:19 Thread Starter
** Thread starter **
 
Join Date: 19th March 2007
Location: Bradford, West Yorkshire
Posts: 148
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
That's really helpful, thanks!

I will give it a go and do what you said and fingers crossed it will work!

Could it have anything to do with me using Auto Connecting to the HFT?

liamcalland is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone HFT and the Nokia N95 sonicm Electronics (8G) 12 23rd September 2007 08:19
Phone HFT Nokia 6600 Tristo Electronics (8G) 14 29th March 2007 09:18
Phone HFT : Nokia 6233 eddhug Electronics (8G) 2 5th February 2007 15:17
Phone HFT: Nokia 6131 Skaven252 Electronics (8G) 3 11th January 2007 18:15
Phone Nokia N80 johnd Electronics (8G) 9 31st August 2006 18:01

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome