Satnav First Test - First Fail - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 14th February 2011, 11:37 Thread Starter
 
freefaller's Avatar
 
Car: 2007 2.2 EX 5 Door, Black
Join Date: 14th January 2011
Location: Loughborough GB
Posts: 70
Thanks: 7
Thanked 6 Times in 6 Posts
iTrader: (1)
First Test - First Fail

Got the latest available disc (3.41) on Friday and used it in anger for the first time on Sunday... and I'm not impressed.

I put in LE7 4YE, which is Church Lane in a small village called Rearsby (near Leicester), yet the system took me Church Lane in a nearby village called Gaddesby, who's postcode is LE7 4WE.

LE74YE - Google Maps
LE74WE - Google Maps

Is this a data fault, or a processing fault in the software, mixing up the two Church Lanes? I'd be surprised if it was working on anything other than the postcode.
freefaller is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dyno Test Fail Cush Any non Civic chat here please! 5 14th December 2010 22:12
Google FAIL Kimotherapy Any non Civic chat here please! 3 27th August 2009 16:18
Hondata reflash for fn2 fail hlt FlashPro 7 27th March 2009 07:25

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome