Warnings I reMoved the sensor at the airbox HELP - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 5th March 2011, 15:16 Thread Starter
 
Car: 2009 CTR, White
Join Date: 27th November 2008
Location: Portadown NORTHIRELAND
Posts: 113
Thanks: 6
Thanked 3 Times in 3 Posts
iTrader: (1)
I reMoved the sensor at the airbox HELP

I removed the sensor for a second at my airbox when my type r was running. Then the engine management light came on. When I put the sensor back in. The engine management light did not disappear. Is there anyway I can get it removed.

Cheers Glenn
Hivagi is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 5th March 2011, 15:19
Resident Civinfo Nutter
 
NeoFlare's Avatar
 
Car: 2010 1.5 PWP CRZ-GT navi
Join Date: 14th November 2008
Location: Lurgan, Craigavon EUROPEANUNION
Posts: 4,451
Thanks: 78
Thanked 267 Times in 256 Posts
iTrader: (4)
Send a message via MSN to NeoFlare
Try disconnect the battery for a few minutes?

Think I spotted ya the other week near shopping centre on the northway towards Portadown, I was at Lidl carpark
NeoFlare is offline  
post #3 of 7 (permalink) Old 5th March 2011, 15:20
 
doofus4000's Avatar
 
Join Date: 11th August 2008
Location: Down GB
Posts: 1,334
Thanks: 27
Thanked 81 Times in 81 Posts
iTrader: (3)
disconnect your battery for 20-30 mins and that will reset the ecu. If anything to do with the ecu that should fix it.
doofus4000 is offline  
 
post #4 of 7 (permalink) Old 5th March 2011, 15:24 Thread Starter
** Thread starter **
 
Car: 2009 CTR, White
Join Date: 27th November 2008
Location: Portadown NORTHIRELAND
Posts: 113
Thanks: 6
Thanked 3 Times in 3 Posts
iTrader: (1)
Ok I'll try that. Thanks for the help lads. Neo my number plate is * liget g * probs was me' you seen. Was it a white type r. What are you driving now **.
Hivagi is offline  
post #5 of 7 (permalink) Old 5th March 2011, 15:25
Resident Civinfo Nutter
 
NeoFlare's Avatar
 
Car: 2010 1.5 PWP CRZ-GT navi
Join Date: 14th November 2008
Location: Lurgan, Craigavon EUROPEANUNION
Posts: 4,451
Thanks: 78
Thanked 267 Times in 256 Posts
iTrader: (4)
Send a message via MSN to NeoFlare
Yeah it was the white type r, seen it before

Im in a white CRZ now, with L88 as the start of my plate
NeoFlare is offline  
post #6 of 7 (permalink) Old 5th March 2011, 15:47
Cockup Specialist
 
Relic's Avatar
 
Car: 2007 2.2 Type 'S' GT, Bronze
Join Date: 31st August 2009
Location: uk ENGLAND
Posts: 12,885
Thanks: 791
Thanked 1,690 Times in 1,437 Posts
iTrader: (0)
If that fails then its a garage with ODB to reset the warnings



Relic is offline  
post #7 of 7 (permalink) Old 5th March 2011, 18:14 Thread Starter
** Thread starter **
 
Car: 2009 CTR, White
Join Date: 27th November 2008
Location: Portadown NORTHIRELAND
Posts: 113
Thanks: 6
Thanked 3 Times in 3 Posts
iTrader: (1)
That done the trick lads thanks very much for the help.
Hivagi is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fd2 airbox on FN2 ctr davide ctr Type-R 12 3rd February 2010 18:27

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome