AC/Heater Strange faults linked to temp sensor - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 21st March 2011, 23:22 Thread Starter
 
phild6's Avatar
 
Car: Sept 2009 CivicEXGT 1.8 Silv
Join Date: 14th September 2009
Location: Blackpool, UK ENGLAND
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Angry Strange faults linked to temp sensor

When I turn the ignition on (but not start the car) the outside temp reading in the multifunction display does not read any temperature. ---- Also the external air conditioning fans at the radiator used to come on, but they remain off. The small centre display used to show air con on auto (or man) and the car temperature settings, this is now blank.
I start the car and everything remains off as above including the outside temperature indicator. I press the climate control and it says can not use climate control unless the car is started. (The car is running). No switch or button associated with the climate control work, and the interior blower does not work. Also surprisingly when this fault is on, the wing mirror position adjusters donít work, they wonít retract, the rear screen demister does not work, and the heated seats donít work.
After approximately a mile, all of a sudden everything starts working again, more often than not, the outside temperature still does not indicate. But then again sometimes it does come on.
Going to the dealer tomorrow will let you know the outcome
phild6 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 22nd March 2011, 01:57
I'LL NEVER WALK ALONE
 
The Vision's Avatar
 
Car: 56 plate 1.8 ES cosmic grey
Join Date: 24th November 2009
Location: liverpool ENGLAND
Posts: 3,095
Thanks: 231
Thanked 561 Times in 490 Posts
iTrader: (3)
good luck getting it sorted !!
The Vision is offline  
post #3 of 6 (permalink) Old 31st March 2011, 15:59 Thread Starter
** Thread starter **
 
phild6's Avatar
 
Car: Sept 2009 CivicEXGT 1.8 Silv
Join Date: 14th September 2009
Location: Blackpool, UK ENGLAND
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Thumbs up

Was in the dealers for a day last week but could not find the fault. Rebooked for three days this week. Just picked it up, they said it was a relay. Seems ok now! Took the dash to bits to fault find and cured the rattles as well. Happy
phild6 is offline  
 
post #4 of 6 (permalink) Old 29th December 2012, 14:47
sjc
 
Car: 2006 2.2 5d door
Join Date: 4th October 2010
Location: Oxford, UK GB
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (1)
Hello all, I have a very similar problem with my 2.2 EX; no temp reading, all blower switches dead, rear demister dead.

I had assumed it couldn't be the relay since the problem affects the various different things, but this thread suggests otherwise, so any further advice gratefully received! I'm assuming the relay mentioned would be the one in the engine bay fusebox? Thanks
sjc is offline  
post #5 of 6 (permalink) Old 29th December 2012, 18:12
sjc
 
Car: 2006 2.2 5d door
Join Date: 4th October 2010
Location: Oxford, UK GB
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (1)
all sorted, turns out it was interior fuse 36 that had blown. I didn't realise IG2 HAC in the fuse guide included mirrors, blowers, temp sensor etc.
sjc is offline  
Thanks to sjc from:
post #6 of 6 (permalink) Old 16th March 2015, 10:36
 
Join Date: 14th April 2014
Location: London, UK ENGLAND
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Smile

Absolutely brilliant. Fuse 36 solved it. Someone knocked off my wing mirror the other day whilst I was parked at the roadside. Insurance will sort that, but shortly after the accident the following stopped working: climate control, aircon, heated screen and mirror controls. I thought I'd be in for a dispute with the insurance as it must be related to the accident but difficult to prove.

To remove what was left of the mirror to prevent damage to the paintwork from it flapping around, I had to cut the electric cable. My guess is two of the ends must have touched. (I didn't have any tape with me)

This thread had saved me a lot of hassle.

Thanks
gagnoa is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Outside temp sensor replacement surferbez Electronics (8G) 24 10th November 2018 21:52
Electrics coolent temp sensor phild Bugs, faults and irritations (8G) 5 28th March 2010 13:53
Electrics Climate control linked to outside temp sensor? russelldav Bugs, faults and irritations (8G) 2 11th January 2010 09:59
Rattle from air temp sensor on dash afr24x Type-R 0 3rd December 2008 01:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome