Phone Parrot MKI9200 Niggles, Bugs - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 25th March 2011, 14:32 Thread Starter
 
borse2010's Avatar
 
Car: 2011 Type S 1.4
Join Date: 7th November 2010
Location: Manchester ENGLAND
Posts: 1,232
Thanks: 74
Thanked 55 Times in 53 Posts
iTrader: (0)
Send a message via MSN to borse2010 Send a message via Skype™ to borse2010
Parrot MKI9200 Niggles, Bugs

I know this isnt the parrot forum but would like to know if anyone has had any niggles.
Setup is this, Iphone 4 BT connected to system, and then IPod Classic connected to Ipod cable.

-Sometimes if im going through tracks and the system will not respond the unit will reboot.
-Very rare this but stating to notice it, when i sit back in the car after some time sometimes, the song will start again but.... the tempo has been reduced only until you shuffle songs again
- Setting for random play through ipod control sometimes forgets itself and you have to reset it.
- Im getting the screen and system randomly rebooting

Parrot seem to think its my devices with the firmwares. My unit is brand new and currently running 1.8.1 for 4.3 on my iphone.

Anybody else have these niggles.

Last edited by borse2010; 25th March 2011 at 14:56.
borse2010 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 25th March 2011, 15:08
Supporter
 
ash_rage's Avatar
 
Car: 2016 CTR FK2 GT - Milano
Join Date: 14th January 2010
Location: London and Essex ENGLAND
Posts: 6,643
Thanks: 765
Thanked 629 Times in 503 Posts
iTrader: (22)
Quote:
Originally Posted by borse2010 View Post
-Sometimes if im going through tracks and the system will not respond the unit will reboot.
-Very rare this but stating to notice it, when i sit back in the car after some time sometimes, the song will start again but.... the tempo has been reduced only until you shuffle songs again
- Setting for random play through ipod control sometimes forgets itself and you have to reset it.
- Im getting the screen and system randomly rebooting

Parrot seem to think its my devices with the firmwares. My unit is brand new and currently running 1.8.1 for 4.3 on my iphone.

Anybody else have these niggles.
1+4) I had that issue, was wired to ignition wrong. When you turn off the car does the Goodbye message display? Also could be loose wiring.

2) Firmware bug which they fixed

3) Never noticed this.

I recommend you update the firmware on the unit.

http://www.parrot.com/uk/support/downloads/#software
ash_rage is offline  
post #3 of 4 (permalink) Old 25th March 2011, 15:10
Supporter
 
ash_rage's Avatar
 
Car: 2016 CTR FK2 GT - Milano
Join Date: 14th January 2010
Location: London and Essex ENGLAND
Posts: 6,643
Thanks: 765
Thanked 629 Times in 503 Posts
iTrader: (22)
My current annoying bug is when I ring someone the first ring is REALLY loud, then it drops back to normal volume. I have reported it to them
ash_rage is offline  
 
post #4 of 4 (permalink) Old 25th March 2011, 15:38 Thread Starter
** Thread starter **
 
borse2010's Avatar
 
Car: 2011 Type S 1.4
Join Date: 7th November 2010
Location: Manchester ENGLAND
Posts: 1,232
Thanks: 74
Thanked 55 Times in 53 Posts
iTrader: (0)
Send a message via MSN to borse2010 Send a message via Skype™ to borse2010
Hopefully theyll do something about it.
borse2010 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Parrot Mki9200 steveott Electronics (8G) 6 21st February 2011 17:43
Parrot MKi9200 cwilson General Discussion (8G) 3 25th November 2010 23:10
No bugs, faults or niggles? harjones General Discussion (8G) 16 15th September 2010 02:00
Damage New Car bugs, Niggles, Damge and Repairs FORBY69 Bugs, faults and irritations (8G) 4 25th May 2010 17:56
My install Parrot Mki9200 :) 0507448n Ipods, MP3 Players and ICE (8G) 13 9th September 2009 17:59

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome