Electrics Boot Light - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 3rd May 2007, 14:01 Thread Starter
 
Join Date: 18th April 2007
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Question Boot Light

In the boot of my civic on the right hand side I have a boot light which does not light up when I open the boot, I can't see a switch anywhere to activate the light either!
Can anyone spread a little light on this?
kernowcivic is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 3rd May 2007, 14:35
Supporter
 
Join Date: 23rd October 2006
Location: Rotherham, South Yorkshire ENGLAND
Posts: 437
Thanks: 3
Thanked 1 Time in 1 Post
iTrader: (1)
In some of earlier models I seem to remember that the wires weren't connected to the light, pull it out and have a look (the light that is!).
JoeyF is offline  
post #3 of 5 (permalink) Old 3rd May 2007, 14:36
Supporter
 
enis's Avatar
 
Car: 2012 CRV 2.2 i-Dtec
Join Date: 19th November 2006
Location: Den Haag, Netherlands BA
Posts: 116
Thanks: 4
Thanked 6 Times in 5 Posts
iTrader: (1)
Quote:
Originally Posted by kernowcivic View Post
In the boot of my civic on the right hand side I have a boot light which does not light up when I open the boot, I can't see a switch anywhere to activate the light either!
Can anyone spread a little light on this?
I had the same problem and I went to see my dealer because of that. He thought that the bulb was dead but after we opened it we saw that there was no bulb in place at all! So he fixed that and now it's OK.
enis is offline  
 
post #4 of 5 (permalink) Old 3rd May 2007, 15:16
 
Charles_Harding's Avatar
 
Join Date: 14th August 2006
Location: S.E. London ENGLAND
Posts: 3,366
Thanks: 113
Thanked 42 Times in 38 Posts
iTrader: (0)
Millie was delvered with a none working boot light as well.

Again the wires needed to be connected to ensure the lamp operated correctly.

To check to see if your vehicle is likely to have the same fault, see it there is an 'H' on the front!

"Remember, everyone seems normal until you meet them!"

Charles H.
Charles_Harding is offline  
post #5 of 5 (permalink) Old 3rd May 2007, 17:31 Thread Starter
** Thread starter **
 
Join Date: 18th April 2007
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks to all, had a look and yep the wires not connected plugged together and hey presto all ok now. Once again this site has proved its worth, thanks again guy's
kernowcivic is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Interior No wiring to Boot light!!! robbo51 Lights (8G) 10 10th November 2007 12:57
Trim Boot trim GHGH Bugs, faults and irritations (8G) 2 5th October 2007 09:03
Bulbs Blue boot light? sprkeh Lights (8G) 4 5th June 2007 14:51
Boot mat/tray christoff General Discussion (8G) 26 30th April 2007 09:13
Leaks around the boot KevinF Wiki Article Discussion 0 31st January 2007 18:32

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome