Electrics Alarm and Microphone problem - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 12th April 2011, 17:02 Thread Starter
 
Join Date: 16th March 2010
Location: wrexham WALES
Posts: 13
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Alarm and Microphone problem

Hi all.

I hope somebody can help me here, I have managed to make a right pigs ear of a fairly simple task.

Like many on here I was having problems with the microphone in my Civic EX recognising spoken commands so I decided to dismantle it to try and improve it (if only I had read the thread on here first !!)

Well anyway I very stupidly mistook the alarm sensors for the microphone and tried to pull the rubber surround that covers the sensor away which of course pulled out the 2 connecting wires, I have reattached the wires (but have no idea if they were hard soldered in) and tried it but now they dont work, I have tried locking with the remote and then waving around inside the car but nothing

Not sure if the fact that one of the sensors is broken will mean neither will work.

Would welcome any suggestions
steevs28 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12th April 2011, 17:09
 
Join Date: 9th March 2011
Location: Horsham GB
Posts: 185
Thanks: 1
Thanked 11 Times in 10 Posts
iTrader: (0)
Ones TX, ones RX.

If ones broken then neither will work
Steve_R1979 is offline  
Thanks to Steve_R1979 from:
post #3 of 6 (permalink) Old 13th April 2011, 09:31 Thread Starter
** Thread starter **
 
Join Date: 16th March 2010
Location: wrexham WALES
Posts: 13
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks for your help, would I be able to buy 2 from anywhere? I have checked on Honda website and looks like they only sell the complete unit for 227
steevs28 is offline  
 
post #4 of 6 (permalink) Old 13th April 2011, 12:55
 
Join Date: 9th March 2011
Location: Horsham GB
Posts: 185
Thanks: 1
Thanked 11 Times in 10 Posts
iTrader: (0)
I bought a set for about 10 off ebay, I have no idea if they are compatible with the honda alarm though!!!
Steve_R1979 is offline  
post #5 of 6 (permalink) Old 13th April 2011, 13:12
Supporter
 
NoNumpty's Avatar
 
Car: 2008 2.2 i-CTDi ES NHB
Join Date: 20th May 2008
Location: Cheshire UK GB
Posts: 4,106
Thanks: 59
Thanked 347 Times in 331 Posts
iTrader: (0)
Quote:
Originally Posted by Steve_R1979 View Post
Ones TX, ones RX.

If ones broken then neither will work
Is this true?

I understood the interior sensors were ultrasonic and monitor air-pressure levels - why would there be a TX and an RX one
NoNumpty is offline  
post #6 of 6 (permalink) Old 13th April 2011, 14:21
 
Join Date: 9th March 2011
Location: Horsham GB
Posts: 185
Thanks: 1
Thanked 11 Times in 10 Posts
iTrader: (0)
Quote:
Originally Posted by NoNumpty View Post
Is this true?

I understood the interior sensors were ultrasonic and monitor air-pressure levels - why would there be a TX and an RX one
NO idea, but every set I've installed have been marked TX and RX.
Steve_R1979 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with alarm and battery johnny212 Electronics (8G) 23 3rd October 2018 17:42
2002 (52) Accord Alarm problem HELP!! Ratcliff Honda Accord 1 21st November 2010 16:38
Alarm alarm problem littlejack Electronics (8G) 3 20th November 2010 14:21
Alarm Problem Teuchter General Discussion (8G) 2 30th August 2010 09:03
Accord Alarm Problem Bobybull Honda Accord 14 2nd March 2010 00:47

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome