Electrics Wingmirror unfolds on own when left parked - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 1st May 2011, 11:59 Thread Starter
-=SBZ=-
 
snowboundzero's Avatar
 
Car: 2.2 EX
Join Date: 19th March 2011
Location: Sheffield S12 ENGLAND
Posts: 901
Thanks: 155
Thanked 80 Times in 71 Posts
iTrader: (4)
Wingmirror unfolds on own when left parked

Hey guys, did a little search around, but all i could find using this piece of crap works computer were broken modules and motors.

Whats happening is, I park the car, fold the mirrors. And when i come back and turn the ignition the passenger mirror folds back in a few centimeters.
At first i though it was just me not folding them in properly, so i made sure a few times that they had both stopped.

I dont understand why its slowley unfolding but only on one side.

Is the gravity slighty heavier on the left side?

Any help would be great guys. Its not a massive problem but a small niggle that i could do without.

Dan
snowboundzero is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 1st May 2011, 12:12
Likes this
 
Dan33-uk's Avatar
 
Car: '57 2.2 Type S GT, Bronze
Join Date: 2nd December 2010
Location: Grimsby, UK ENGLAND
Posts: 407
Thanks: 27
Thanked 27 Times in 25 Posts
iTrader: (4)
Could be a small black box (cant remember what its called ) thats about had it that causes it to slow down. I had the problem putting them up as the passengers side got so far then stopped. Part number is: 76209-SMG-E01, costs around 30 and takes about 5 mins to fit.

Dan (nice name by the way ) haa haa

Sent from my GT-I9000 using Tapatalk
Dan33-uk is offline  
post #3 of 5 (permalink) Old 1st May 2011, 12:18
Likes this
 
Dan33-uk's Avatar
 
Car: '57 2.2 Type S GT, Bronze
Join Date: 2nd December 2010
Location: Grimsby, UK ENGLAND
Posts: 407
Thanks: 27
Thanked 27 Times in 25 Posts
iTrader: (4)
Ooo didnt see the bit where youve searched already so you probably already know about that. What a waste of thumb energy typing all that. Sorry!

Dan

Sent from my GT-I9000 using Tapatalk
Dan33-uk is offline  
 
post #4 of 5 (permalink) Old 1st May 2011, 12:26 Thread Starter
-=SBZ=-
** Thread starter **
 
snowboundzero's Avatar
 
Car: 2.2 EX
Join Date: 19th March 2011
Location: Sheffield S12 ENGLAND
Posts: 901
Thanks: 155
Thanked 80 Times in 71 Posts
iTrader: (4)
No probs Dan, thanks for the reply.
It does fold in all the way, both sides look the same. Its just when left for a couple of hours its onfolded a little bit.

Dan, nice name by the way
snowboundzero is offline  
post #5 of 5 (permalink) Old 1st May 2011, 13:22
Likes this
 
Dan33-uk's Avatar
 
Car: '57 2.2 Type S GT, Bronze
Join Date: 2nd December 2010
Location: Grimsby, UK ENGLAND
Posts: 407
Thanks: 27
Thanked 27 Times in 25 Posts
iTrader: (4)
Hmm strange! Haha

Dan - Im glad you agree hah!

Sent from my GT-I9000 using Tapatalk
Dan33-uk is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
wingmirror price?? mark_VII_jenkins Type-R 7 13th September 2010 16:48
NHB Parked up jaygee58 Was it you? 0 17th August 2010 20:58
Wingmirror Scull Caps, What do you think? parsey Styling (8G) 23 22nd July 2010 22:41
Please Help!! Need to replace '96 Honda Wingmirror! BenW Previous Civics 3 18th May 2010 07:16
Steering Metallic squealing noise when turning steering left... but only abit left. greenray Bugs, faults and irritations (8G) 6 9th May 2010 12:12

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome