Other No Sound - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 7th May 2011, 11:55 Thread Starter
 
Car: 2006 2.2 Diesel Sport
Join Date: 14th February 2007
Location: Ireland US
Posts: 46
Thanks: 0
Thanked 7 Times in 5 Posts
iTrader: (0)
No Sound

HI,

The original HU in my 06 2.2 Diesel just stopped working the other day. It powers up, displays all stations across the different bands, will see/play a CD but there's no sound except for a faint static when the motor is on. I have the Ipod connector and now it doesn't even pick up the Ipod as a CD anymore. I tried removing the fuse, disconnecting the battery & letting it sit but so far nothing has changed, No Sound! My next step is to take the dash apart and reseat all the connectors on the back but I'm thinking it just died. Only next logical step is to purchase the cable bundle & facia from IMpulse & upgrade.

Anyone ever have, see this? I've scoured the boards to no avail. Thanks to those who relpy.

Lou
speed59 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 7th May 2011, 17:35 Thread Starter
** Thread starter **
 
Car: 2006 2.2 Diesel Sport
Join Date: 14th February 2007
Location: Ireland US
Posts: 46
Thanks: 0
Thanked 7 Times in 5 Posts
iTrader: (0)
Good news. Taking the dash apart & reseating connectors did the trick. I now have sound. Question is, for how long?
speed59 is offline  
post #3 of 4 (permalink) Old 7th May 2011, 20:51
LOUD NOISES!!!
 
gadgetman68's Avatar
 
Car: 60 FN2 M200
Join Date: 5th February 2009
Location: Derbyshire, UK ENGLAND
Posts: 5,369
Thanks: 990
Thanked 765 Times in 624 Posts
iTrader: (6)
hopefully for a while
gadgetman68 is offline  
 
post #4 of 4 (permalink) Old 8th May 2011, 14:06
 
Car: 2008 2.2 civic EX
Join Date: 16th November 2010
Location: Surrey, Uk ENGLAND
Posts: 187
Thanks: 2
Thanked 9 Times in 8 Posts
iTrader: (2)
Atleast til you go over a bump :P
Jonno12345 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Unit No Sound speed59 Ipods, MP3 Players and ICE (8G) 1 7th May 2011 17:36
Sound?? mark_VII_jenkins Type-R 15 13th August 2010 12:11
What for a sound MiChA Type-R 21 27th July 2010 11:14
How to sound like a########! CTR_AD Type-R 4 2nd April 2010 17:55
My install HK D+P(Sound) Bosco Ipods, MP3 Players and ICE (8G) 3 19th May 2008 21:10

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome