Other hft part of satnv? - Civinfo
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 7th July 2011, 10:24 Thread Starter
 
Join Date: 27th March 2011
Location: uk GB
Posts: 38
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (3)
hft part of satnv?

Hi
Would anybody know whether the hft is part of the satnav or if they are seperate units?
satnav works fine, hft has packed up and warranty covers hands free systems but not satnav and im guessing if there part of the same unit in the civic the warranty company will say no.

cheers
marlyg is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 7th July 2011, 10:53
Supporter
 
Car: 2006 1.8 ES 5 Door Cosmic Gr
Join Date: 10th February 2011
Location: London,UK ENGLAND
Posts: 69
Thanks: 2
Thanked 2 Times in 2 Posts
iTrader: (0)
Send a message via Skype™ to coltam
Yes it is

Sent from my GT-P1000 using Tapatalk
coltam is offline  
post #3 of 12 (permalink) Old 7th July 2011, 12:33
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
Actually the Hft is a separate unit even though it's intregated with the nav... The main hft module is on the inside of tbe trim panel under the drivers side dash, so in theory if its this part that has failed, it's just a case of un screwing it and plugging in a new one.
Bog is offline  
 
post #4 of 12 (permalink) Old 7th July 2011, 17:41 Thread Starter
** Thread starter **
 
Join Date: 27th March 2011
Location: uk GB
Posts: 38
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (3)
excellent news if its seperate and it would make sense as honda have quoted over nearly 700 to fix by replacing the unit and i would have thought if it was intergrated into the satnav it would be a lot more.

anyway thanks for the reply's
marlyg is offline  
post #5 of 12 (permalink) Old 7th July 2011, 20:29
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
Quote:
Originally Posted by marlyg View Post
excellent news if its seperate and it would make sense as honda have quoted over nearly 700 to fix by replacing the unit and i would have thought if it was intergrated into the satnav it would be a lot more.

anyway thanks for the reply's
Could you not try getting the unit from a breakers? It is really simple to fit... 15 min job.

Whats wrong with the hft btw?
Bog is offline  
post #6 of 12 (permalink) Old 7th July 2011, 22:14 Thread Starter
** Thread starter **
 
Join Date: 27th March 2011
Location: uk GB
Posts: 38
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (3)
it sounds like you speak from experience, if so i take 15mins its not dash off to get to?

any further info appreciated as its taken 3 months to get to this stage going back and forth netween honda and warranty i may just try that

all of the hft works right up to the point it try's to pair up,when I brought the car it paired first time on my iphone and wifes galaxy s then 2 weeks later phone not found and when trying to repair if just fails to pair,timing out with no phone found.
I have done multiple complete resets etc and over 10 diff phones
honda had it for an hour and could only conclude it requires a complete new module
marlyg is offline  
post #7 of 12 (permalink) Old 7th July 2011, 22:53
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
Basicly, you unclip the trianglular trim panel at the end of the dash (Drivers side), then you will see one screw that holds the lower dash panel (the one below the steering wheel in front of your knees). then pull that panel forward releasing it from it's clips. You will then see the hft module fixed to that panel - you need to un-plug it and the its just 2 screws holding it on

I assume the dealer actually checked for a loose connection?

From what you say, it's seems to be that it works, but the bluetooth bit is not... Strange. Have you tried putting the phones to search at the same time as the car, as this is how I have get mine to 'find' my iphone?
Bog is offline  
post #8 of 12 (permalink) Old 8th July 2011, 10:53 Thread Starter
** Thread starter **
 
Join Date: 27th March 2011
Location: uk GB
Posts: 38
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (3)
thanks for the info much appreciated, believe me when i say ive tried every which way.

id be very surprised if they checked as the car went off into the workshop for what must have been 10mins max inc driving it round and back and when it was brought back out the guy i was dealing with asked me to go through the pairing precedure with my phone, then a few times with his as well for good measure.

yes quite correct its only the bluetooth bit that fails, ill check connections at the weekend.

cheers
Glen
marlyg is offline  
post #9 of 12 (permalink) Old 8th July 2011, 20:24 Thread Starter
** Thread starter **
 
Join Date: 27th March 2011
Location: uk GB
Posts: 38
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (3)
no loose wires and white block was pushed firmly in so no joy,

that unit, what is it exactly? surely thats not the total sum of 700

if you happen to know what it was ill try some breakers while waiting for warranty and honda to sort there S*** out

cheers
Glen
marlyg is offline  
post #10 of 12 (permalink) Old 8th July 2011, 21:25
 
tomo2001's Avatar
 
Car: 2011 Ford Focus Titanium X
Join Date: 25th May 2008
Location: Sheffield GB
Posts: 607
Thanks: 1
Thanked 35 Times in 35 Posts
iTrader: (0)
tomo2001 is offline  
post #11 of 12 (permalink) Old 8th July 2011, 23:06 Thread Starter
** Thread starter **
 
Join Date: 27th March 2011
Location: uk GB
Posts: 38
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (3)
yup that would be it then

thanks for link though chap
marlyg is offline  
post #12 of 12 (permalink) Old 8th July 2011, 23:59
 
jameslro's Avatar
 
Car: 07 22ictdi Type s gt Sat/Nav
Join Date: 12th April 2011
Location: valletta, malta MT
Posts: 304
Thanks: 137
Thanked 27 Times in 21 Posts
iTrader: (0)
hi, from what you are saying i tell you that the hft is good. i bought a type s gt with sat nav and has hft integrated like ex models. i tried to pair a phone with no result and followed the manual to the letter. then i took it to the Honda main dealer in Malta and with no result they didn't even know about it cause here they do not come with sat/nav pack. and sent me to a very professional car audio technician that usually send people with problems that they aren't able to solve and he told me that he never worked on civic but the same problem had with the accord and he solved it. but unfortunately mine wasnt so lucky and at that point i resigned from make it work. then one fine day i was playing with the hft and i do not know exactly what i had done but it reseted everyhing like it was new the first time due it had other settings from previous owner and then the hft paired with my phone immediately i took around 2 hrs playing with it and like i mentioned before i am not able to say exactly what to do but it worked. there is just setting problem for me. now it is 3 months that i use it daily and touch wood works fine. probably the best hft i ever had.
jameslro is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
part ex norken47 General Discussion (8G) 11 10th August 2011 13:13

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome