Other 2.2 cdti Engine operating temp is below middle on dash gauge - Civinfo
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 12th July 2011, 22:30 Thread Starter
 
Car: 2007 2.2 i-cdti Type S GT
Join Date: 12th July 2011
Location: West Hamphire ENGLAND
Posts: 14
Thanks: 5
Thanked 4 Times in 4 Posts
iTrader: (0)
2.2 cdti Engine operating temp is below middle on dash gauge

Does anyone else have the same prob or noticed this- The engine temp gauge always remains below the middle (points to below the temp icon on dash) on the dash of my car? It July and the weather has been hot, does the thermostat stick open or broken inside the T/stat housing? just want to find out before I start pulling things apart!
Cheers guys help needed!
blustone is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 12th July 2011, 22:41
JPP
 
Welshivic's Avatar
 
Car: 2008 2.2 EX Nighthawk Black
Join Date: 29th April 2011
Location: Newport, S.Wales WALES
Posts: 1,555
Thanks: 61
Thanked 222 Times in 213 Posts
iTrader: (4)
Mines the same mate so don't think you have a problem,does your an kick in quite often(mine does)
Welshivic is offline  
Thanks to Welshivic from:
post #3 of 17 (permalink) Old 12th July 2011, 22:46
 
tomo2001's Avatar
 
Car: 2011 Ford Focus Titanium X
Join Date: 25th May 2008
Location: Sheffield GB
Posts: 607
Thanks: 1
Thanked 35 Times in 35 Posts
iTrader: (0)
Mines the same and in hot weather the fan does operate very frequently too
tomo2001 is offline  
Thanks to tomo2001 from:
 
post #4 of 17 (permalink) Old 12th July 2011, 22:49
JPP
 
Welshivic's Avatar
 
Car: 2008 2.2 EX Nighthawk Black
Join Date: 29th April 2011
Location: Newport, S.Wales WALES
Posts: 1,555
Thanks: 61
Thanked 222 Times in 213 Posts
iTrader: (4)
I'm happy with that then mate thought my fan was on overtime.....
Welshivic is offline  
Thanks to Welshivic from:
post #5 of 17 (permalink) Old 12th July 2011, 23:13 Thread Starter
** Thread starter **
 
Car: 2007 2.2 i-cdti Type S GT
Join Date: 12th July 2011
Location: West Hamphire ENGLAND
Posts: 14
Thanks: 5
Thanked 4 Times in 4 Posts
iTrader: (0)
hmm, ok, thats another thing i need to check- opps- the fan! must admit I haven't heard it running yet- must be extremely silent compared to my last car! I'll get it up to temp and see where on the gauge the fan kicks in..
blustone is offline  
post #6 of 17 (permalink) Old 12th July 2011, 23:17
Supporter
 
julioarca's Avatar
 
Car: 1.6SR Honda Tourer with DASP
Join Date: 9th April 2011
Location: Bishop Auckland GB
Posts: 389
Thanks: 19
Thanked 15 Times in 15 Posts
iTrader: (2)
same too
julioarca is offline  
post #7 of 17 (permalink) Old 13th July 2011, 01:46
Supporter
 
coste1l's Avatar
 
Car: 09 Suzuki Swift Sport white
Join Date: 16th January 2010
Location: Sunderland UK ENGLAND
Posts: 20,382
Thanks: 1,830
Thanked 2,783 Times in 2,531 Posts
iTrader: (15)
Me also and the same with the fan
coste1l is offline  
post #8 of 17 (permalink) Old 13th July 2011, 08:46
...............Daedalus
 
mpn_daedalus's Avatar
 
Car: CW Type R No. 460
Join Date: 5th August 2010
Location: Norfolk, UK GB
Posts: 3,687
Thanks: 236
Thanked 445 Times in 413 Posts
iTrader: (3)
My needles never gone over the 8 o'clock position, no matter what the ambient temperature. Never really noticed the fan though TBH.
mpn_daedalus is offline  
post #9 of 17 (permalink) Old 13th July 2011, 09:08
Supporter
 
Jack The Lad.'s Avatar
 
Join Date: 28th August 2007
Location: ENGLAND ENGLAND
Posts: 4,441
Thanks: 21
Thanked 274 Times in 266 Posts
iTrader: (0)
Yep - 8 o' clock is the norm', be it Summer Or Winter.
Jack The Lad. is offline  
post #10 of 17 (permalink) Old 13th July 2011, 13:15
Supporter
 
john87's Avatar
 
Car: Golf GTI
Join Date: 4th October 2009
Location: Central Scotland SCOTLAND
Posts: 700
Thanks: 10
Thanked 46 Times in 45 Posts
iTrader: (1)
My temp needle always remains below half way, but also my fan hardly runs either - I think this frequent fan running people are talking of is related to the A/C, not the warm engine
john87 is offline  
post #11 of 17 (permalink) Old 13th July 2011, 13:18
everythings upsy daisy.
 
harhay's Avatar
 
Car: 08 silver CTR
Join Date: 4th May 2011
Location: Gloucester GB
Posts: 1,442
Thanks: 63
Thanked 169 Times in 158 Posts
iTrader: (0)
Same here between 8 o'clock and 9 o'clock
harhay is offline  
post #12 of 17 (permalink) Old 13th July 2011, 13:28
I drive my Mistress...
 
Sctrpop's Avatar
 
Car: 2008 2.2 3 door Type S RBP
Join Date: 4th March 2009
Location: Bamberg, Germany DE
Posts: 874
Thanks: 29
Thanked 81 Times in 81 Posts
iTrader: (1)
Same as the others, 8 o'clock. I never notice the fan coming on unless idling for a bit in the warm weather. all the way!!!!
Sctrpop is offline  
post #13 of 17 (permalink) Old 13th July 2011, 13:29
Race Taxi Pilot
 
Join Date: 29th October 2010
Location: UK GB
Posts: 1,558
Thanks: 69
Thanked 161 Times in 158 Posts
iTrader: (2)
Same here -afaik, quite normal.
Fr0d is offline  
post #14 of 17 (permalink) Old 13th July 2011, 18:29
 
Car: Civic Sport Plus
Join Date: 31st March 2009
Location: Lj SI
Posts: 710
Thanks: 49
Thanked 106 Times in 100 Posts
iTrader: (0)
It's been like that in all civics I have driven, 4th, 6th, 7th and 8th generation.
dcivic is offline  
post #15 of 17 (permalink) Old 13th July 2011, 20:18
Cockup Specialist
 
Relic's Avatar
 
Car: 2007 2.2 Type 'S' GT, Bronze
Join Date: 31st August 2009
Location: uk ENGLAND
Posts: 12,885
Thanks: 791
Thanked 1,690 Times in 1,437 Posts
iTrader: (0)
+369.....
Normal.
Fan will come on if you idle for a long time or have the AC/CC switched on.
[which you should leave on]




Relic is offline  
post #16 of 17 (permalink) Old 13th July 2011, 22:34
Supporter
 
Soichiro's Avatar
 
Car: 2017 1.6 Tourer Sport
Join Date: 27th June 2007
Location: Lincolnshire
Posts: 295
Thanks: 7
Thanked 10 Times in 10 Posts
iTrader: (1)
Fan running at normal speed, either controlling engine temp in traffic or when air con is on is VERY quiet.
I only notice mine when it goes on to fast speed when air con is working really hard and car standing still
Soichiro is offline  
post #17 of 17 (permalink) Old 15th July 2011, 01:39
shameless
 
Frank Gallagher's Avatar
 
Car: 2007 Spaceship with i-shift
Join Date: 12th March 2011
Location: Solihullshire GB
Posts: 530
Thanks: 18
Thanked 52 Times in 48 Posts
iTrader: (5)
temp gauge on my 1.8 ex sits in prety much the same position
Frank Gallagher is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Coolant Thermostat, engine coolant temp? btb45 Engines and Transmission (8G) 5 19th April 2011 20:06
Electrics Temp gauge roundy Bugs, faults and irritations (8G) 3 10th January 2011 13:30
Other Boost and oil temp gauge? ihate_speedbumps Electronics (8G) 1 20th July 2010 21:35
Water temp gauge on a mk2 isitafox Honda CR-V 1 18th March 2010 20:16
Rattle from air temp sensor on dash afr24x Type-R 0 3rd December 2008 01:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome