Electrics drivers window stuck down & mirrors stuck folded! - Civinfo
Reply
 
LinkBack Thread Tools
post #1 of 26 (permalink) Old 13th July 2011, 21:13 Thread Starter
Supporter
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
drivers window stuck down & mirrors stuck folded!

Hi All,

I attempted the mirror mod, which due to my technical ineptitude has not gone to plan.

I wired it up & it didn't work, so I simply reconnected all the wires.

I hadn't noticed I had cut an additional wire, when I tried to unfold the mirrors and raise the drivers window they were totally unresponsive.

I've checked and rechecked the connections and everything is connected back fine (twisted together and held by a chocolate box connector)

I've unplugged the battery (-ve) and left it for 15 mins

Any ideas?

Is there a 'module' which thinks the window is up or something daft? (On my volvo even the window switches were coded to the car!)

I'm tempted to splash out the 100 for a new door harness and just take it to the dealer (Its under warranty... eeep)
adamdavi3s is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 13th July 2011, 21:19
Milano the only R colour!
 
Gazbak1's Avatar
 
Car: 08 Milano Type R
Join Date: 5th March 2010
Location: Reading ENGLAND
Posts: 412
Thanks: 17
Thanked 36 Times in 33 Posts
iTrader: (1)
simple things first have you checked the fuses??
Gazbak1 is offline  
post #3 of 26 (permalink) Old 13th July 2011, 21:21 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
I found the window one yes and that is intact, all the other windows work also.

Any idea which is the mirrors one ? (Although that is the one which concerns me least night now!)
adamdavi3s is offline  
 
post #4 of 26 (permalink) Old 13th July 2011, 21:27
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
Pm sent
Bog is offline  
post #5 of 26 (permalink) Old 14th July 2011, 08:03 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
Hmmm so the aircon is also dead...., does anyone have a fusebox diagram? I couldn't find one in the wikki!
adamdavi3s is offline  
post #6 of 26 (permalink) Old 14th July 2011, 08:17
Supporter
 
Car: Mazda MX-5 (lightly modded)
Join Date: 1st July 2007
Location: GB GB
Posts: 15,644
Thanks: 1,166
Thanked 1,546 Times in 1,415 Posts
iTrader: (8)
Manual?
robbo51 is offline  
post #7 of 26 (permalink) Old 14th July 2011, 08:30 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)


Engage brain before stress
adamdavi3s is offline  
post #8 of 26 (permalink) Old 14th July 2011, 08:35
...............Daedalus
 
mpn_daedalus's Avatar
 
Car: CW Type R No. 460
Join Date: 5th August 2010
Location: Norfolk, UK GB
Posts: 3,687
Thanks: 236
Thanked 445 Times in 413 Posts
iTrader: (3)
http://www.civinfo.com/forum/electro...protected.html

No idea which one the folding mirrors are.

Weird that the AC isn't working though. The two AC fuses are (under bonnet fuse box) 7 and either 15, 16, 18 or 19 (can't remember which one). Just check them all
mpn_daedalus is offline  
post #9 of 26 (permalink) Old 14th July 2011, 09:00 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
Thank you for the link, the folding mirror one is covered too! thank you!

Its probably just blown all sorts!

Next dumbass question, sorry I am in work so not near the car / manual but want to make sure its clear in my head when I get home:

I assume from looking at the fuses last night that they're mini *Edit* Sorry MICRO Blade */edit* blade (Hoping I can buy from halfords on my way home) Or is it still only possible to buy from the dealer ??

Last edited by adamdavi3s; 14th July 2011 at 09:21.
adamdavi3s is offline  
post #10 of 26 (permalink) Old 14th July 2011, 09:42
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
Quote:
Originally Posted by adamdavi3s View Post
Thank you for the link, the folding mirror one is covered too! thank you!

Its probably just blown all sorts!

Next dumbass question, sorry I am in work so not near the car / manual but want to make sure its clear in my head when I get home:

I assume from looking at the fuses last night that they're mini *Edit* Sorry MICRO Blade */edit* blade (Hoping I can buy from halfords on my way home) Or is it still only possible to buy from the dealer ??
I know we are going to talk later, but something similar happened when I did mine and cant exactly remember what I did to resolve it. I'm sure it's not a fuse, but more to do with the fact the car does not know it's un-locked. Did you try locking it with the key itself?

Yes, on the fuses, Halfords do sell them... well my local one does.
Bog is offline  
post #11 of 26 (permalink) Old 14th July 2011, 09:56 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
Hi Pete,

Thanks, I just want to make sure I've got everything for when I call, spare fuses can never hurt!

I have tried locking / unlocking it all with the ignition on and off, with it in position I and II etc

*Edit* Although the non working aircon worries me now, that isn't vital!
adamdavi3s is offline  
post #12 of 26 (permalink) Old 14th July 2011, 10:41
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
??? That's strange... then it does sound like fuses. Is it just the fan that does not work?
Bog is offline  
post #13 of 26 (permalink) Old 14th July 2011, 10:44 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
I was randomly punching all the buttons on the left side of the dash and they're all unresponsive! (don't light up or anything)
The radio / screens etc all still work fine!
adamdavi3s is offline  
post #14 of 26 (permalink) Old 14th July 2011, 11:32
...............Daedalus
 
mpn_daedalus's Avatar
 
Car: CW Type R No. 460
Join Date: 5th August 2010
Location: Norfolk, UK GB
Posts: 3,687
Thanks: 236
Thanked 445 Times in 413 Posts
iTrader: (3)
So it's not just the AC not working but the whole climate control system?

Could be a fault with the climate control unit or the MICU then?
mpn_daedalus is offline  
post #15 of 26 (permalink) Old 14th July 2011, 11:36 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
It appears to be the whole lot yes

I'll check the fuse when I get in tonight as I am not sure how anything I've done could have effected the climate control?
adamdavi3s is offline  
post #16 of 26 (permalink) Old 14th July 2011, 11:41
...............Daedalus
 
mpn_daedalus's Avatar
 
Car: CW Type R No. 460
Join Date: 5th August 2010
Location: Norfolk, UK GB
Posts: 3,687
Thanks: 236
Thanked 445 Times in 413 Posts
iTrader: (3)
Just had a thought while reading Bog's post about the car being confused.
Might be worth disconnecting the battery for 15 minutes or so the car resets itself.

It's a long shot but it might work lol.

No idea why fiddling with wires in the door would effect the climate control either. Don't even know where the control unit is located.

Maybe you shorted a wire or a ground's come loose somewhere? Just grasping at straws TBH mate
mpn_daedalus is offline  
post #17 of 26 (permalink) Old 14th July 2011, 11:52 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
Yeah I left the battery unplugged last night for about 20-25 mins (Although only the -ve if that makes any difference?? )

No I can't think of any logical reason at all! Unless the fuse has been tripped by another one going or something!
adamdavi3s is offline  
post #18 of 26 (permalink) Old 14th July 2011, 18:44 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
nope, not any fuses!!!
adamdavi3s is offline  
post #19 of 26 (permalink) Old 14th July 2011, 19:22
Banned
 
Jpetrie's Avatar
 
Car: 2008 2.2 NHB Type S GT
Join Date: 11th March 2011
Location: Southampton GB
Posts: 1,929
Thanks: 169
Thanked 290 Times in 219 Posts
iTrader: (7)
Don't know how this has affected your CC and A/C. Are all the wires definitely connected properly. Because I've done stuff like this and I've been certain everything is connected I check it 100 times and then on the 101st time I realised I've missed something.
Jpetrie is offline  
post #20 of 26 (permalink) Old 14th July 2011, 19:36 Thread Starter
Supporter
** Thread starter **
 
Join Date: 10th March 2010
Location: Devon, UK ENGLAND
Posts: 92
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (3)
Sorted!

Issue with the door mirrors was a wiring one, when I was re-hanging the door card, it was pulling one of the connectors

Issue with the window, dickhead here didn't check fuse 1!!

Issue with the air con... weird one this.... while under the dash I checked every plug was still tight and they were, but after replacing fuse one it worked... not sure if maybe a plug was just a tiny bit loose or what!!
adamdavi3s is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Window got stuck down fri3ndly Electronics (8G) 0 5th June 2010 23:18
TMC Stuck TMC events Pottsy Electronics (8G) 1 16th September 2009 08:01
Ice in your folded side-mirrors? Mr. Bravo General Discussion (8G) 16 17th December 2008 18:56
I'm stuck, what do you think?? jimmywints Styling (8G) 5 25th September 2008 10:11
Trim Stuck Console Lid paulcivic Bugs, faults and irritations (8G) 1 10th December 2006 22:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome