Electrics Engine light on - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 19th July 2011, 19:30 Thread Starter
Type EX,A guy called Mark
 
markvirgo's Avatar
 
Car: 2015 Peugeot 208 GTI, 208BHP
Join Date: 22nd June 2007
Location: Northamptonshire ENGLAND
Posts: 3,435
Thanks: 201
Thanked 651 Times in 555 Posts
iTrader: (12)
Engine light on

Hi all

My yellow mil light come on today and I have noticed that the fans are on all the time.

I left the car to cool down for a couple of hours and the fans are still on.

I have disconnected both the sensors for the fans (one on the water pump and one on the bottom of the rad) and the fans are still running?.

The bottom wire seams ok with no corrosion.

Any idea what maybe wrong and how to test for it.

Thanks
markvirgo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 19th July 2011, 19:39
 
Jenga_89's Avatar
 
Car: 2008 Milano CTR
Join Date: 5th October 2010
Location: Edinburgh SCOTLAND
Posts: 406
Thanks: 110
Thanked 37 Times in 37 Posts
iTrader: (3)
What was your temp gauge at ?

Last edited by Jenga_89; 19th July 2011 at 19:39. Reason: text speak :(
Jenga_89 is offline  
post #3 of 6 (permalink) Old 19th July 2011, 20:42 Thread Starter
Type EX,A guy called Mark
** Thread starter **
 
markvirgo's Avatar
 
Car: 2015 Peugeot 208 GTI, 208BHP
Join Date: 22nd June 2007
Location: Northamptonshire ENGLAND
Posts: 3,435
Thanks: 201
Thanked 651 Times in 555 Posts
iTrader: (12)
Quote:
Originally Posted by Jenga_89 View Post
What was your temp gauge at ?

Hottest it gets is a bit under half, Never changed since new.

I tested it when it was right at the bottom and the engine and rad was room temp.

Car has full service history and never broke down.
markvirgo is offline  
 
post #4 of 6 (permalink) Old 20th July 2011, 11:03
 
Car: 2010 1.4 type S, Silver
Join Date: 8th December 2010
Location: Hampshire, where ponies rule the roads ENGLAND
Posts: 353
Thanks: 14
Thanked 35 Times in 34 Posts
iTrader: (0)
The temperature gauge reading seems about right as does the radiator.

Try turning the air con off to see if the fans stop.

It may be another fault cuasing the light to come on. Have you noticed any other indications varying from normal and is the engine running OK.
dodger is offline  
post #5 of 6 (permalink) Old 21st July 2011, 23:44 Thread Starter
Type EX,A guy called Mark
** Thread starter **
 
markvirgo's Avatar
 
Car: 2015 Peugeot 208 GTI, 208BHP
Join Date: 22nd June 2007
Location: Northamptonshire ENGLAND
Posts: 3,435
Thanks: 201
Thanked 651 Times in 555 Posts
iTrader: (12)
Quote:
Originally Posted by dodger View Post
The temperature gauge reading seems about right as does the radiator.

Try turning the air con off to see if the fans stop.

It may be another fault causing the light to come on. Have you noticed any other indications varying from normal and is the engine running OK.

My heater was on doh! Fans now off.

car is running great with no problems and as it always has, no change in fuel usage and serviced by dealer about 3 months ago.

Checked error codes and it says no DTC
markvirgo is offline  
post #6 of 6 (permalink) Old 2nd August 2011, 19:05 Thread Starter
Type EX,A guy called Mark
** Thread starter **
 
markvirgo's Avatar
 
Car: 2015 Peugeot 208 GTI, 208BHP
Join Date: 22nd June 2007
Location: Northamptonshire ENGLAND
Posts: 3,435
Thanks: 201
Thanked 651 Times in 555 Posts
iTrader: (12)
Update

I have no got a obd2 reader connected to a laptop and it said Fault Code P2185

I have had a look at the sensor 2 add it looks corroded (but the wiring looks ok), as in previous posts and the wiki

Not happy

I have an extended warranty, would this be covered?.

Can we have a Sensor failure register Pottsy?.
markvirgo is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Faults Glow plug warning light flashing and engine management light on. Gmac00 Engines and Transmission (8G) 74 10th September 2019 08:54
Oil Engine Oil Light Lit Up pokerchiu Engines and Transmission (8G) 10 11th January 2013 18:49
Indications engine light... fu_lay Engines and Transmission (8G) 8 21st February 2010 11:36
Indications Engine Light is constantly on MiniG Engines and Transmission (8G) 27 29th December 2009 22:31
Engine ECU Engine light Nigel692 Bugs, faults and irritations (8G) 5 14th May 2009 00:21

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome