AC/Heater AC problem - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 31st July 2011, 11:43 Thread Starter
 
Join Date: 24th June 2008
Location: England, Bolton ENGLAND
Posts: 68
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
AC problem

Hello, just had my ac regassed but it is blowing cold intermittently, on hols at the mo so need to keep my ass cool, anything I can do to fix it please?
Conbrue is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 31st July 2011, 12:11
Train Driver Stu
 
Car: Insignia 1.8 SRi Nav Carbon
Join Date: 27th February 2009
Location: Lennoxtown, UK SCOTLAND
Posts: 323
Thanks: 0
Thanked 27 Times in 25 Posts
iTrader: (0)
It's the relay. Open the underbonnet fuse box and give the black relay a tap. Sometimes gets it going. U need a new one 21.75. Exactly the same happened to me, Honda man says he is selling more relays than anything else at the moment!
scotstu20000 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
First problem :o Gregry254 General Discussion (8G) 10 2nd September 2010 12:24
Squeaks Another fn2 problem... Marvintheandroid Bugs, faults and irritations (8G) 3 6th November 2009 16:06
Problem!............Can anyone please help??? blader General Discussion (8G) 36 10th July 2008 21:04
Faults ECU (?) Problem... KPNUT Engines and Transmission (8G) 4 26th June 2008 19:45
Problem! allan40alt Any non Civic chat here please! 5 24th June 2007 10:42

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome