Electrics Key problem - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 23rd September 2011, 11:44 Thread Starter
 
Join Date: 12th January 2007
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Key problem

Hi There,

Anyone had any problems with the remote unlocking not working? I assume the battery is going in the key but can see where I can replace it, it looks sealed.

Car is a 56 plate so getting on a bit, problem is I end up driving it with the alarm going made whilst driving cos it wont disable the alarm very annoying.

Anyone else had this? I assume dealing only..
REVIT is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 23rd September 2011, 12:03
Supporter
 
LeonMaxim's Avatar
 
Car: 2007 CTS GT Alabaster Silver
Join Date: 4th May 2011
Location: East London ENGLAND
Posts: 669
Thanks: 104
Thanked 94 Times in 88 Posts
iTrader: (4)
Quote:
Originally Posted by REVIT View Post
Hi There,

Anyone had any problems with the remote unlocking not working? I assume the battery is going in the key but can see where I can replace it, it looks sealed.

Car is a 56 plate so getting on a bit, problem is I end up driving it with the alarm going made whilst driving cos it wont disable the alarm very annoying.

Anyone else had this? I assume dealing only..
Hi,

It should be a simple fix to replace the battery. On the back (honda sign), you'll see a little screw at the bottom. Unsrew and pry open. Give it a little wiggle this usually helps. Then remove the remote casing, unclip from both ends, and bobs your uncle. you can then replace your battery.

With regards to the car bat, its prob best for someone with more knowledge to reply.

Hope you get on well.
LeonMaxim is offline  
post #3 of 4 (permalink) Old 23rd September 2011, 12:10 Thread Starter
** Thread starter **
 
Join Date: 12th January 2007
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Thanks for quick reply, should be no probs after a bit of research the battery is a 1616 button cell about a fiver so will give it a bash.

Cheers
REVIT is offline  
 
post #4 of 4 (permalink) Old 23rd September 2011, 15:02
 
Car: 2010 1.4 type S, Silver
Join Date: 8th December 2010
Location: Hampshire, where ponies rule the roads ENGLAND
Posts: 353
Thanks: 14
Thanked 35 Times in 34 Posts
iTrader: (0)
Quote:
Originally Posted by REVIT View Post
Hi There,

Anyone had any problems with the remote unlocking not working? I assume the battery is going in the key but can see where I can replace it, it looks sealed.

Car is a 56 plate so getting on a bit, problem is I end up driving it with the alarm going made whilst driving cos it wont disable the alarm very annoying.

Anyone else had this? I assume dealing only..
You say the unlocking, but is the locking OK. If the locking is OK I suggest it may be a problem with the unlock button. Have you tried the other remote.

I'm not sure of the lock/unlock method with the early 8th gen Civic, but with the 7th gen (double push to lock) and the later 8th gen (single push to lock) you can use the key if the remote doesn't work.
dodger is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
ps3 problem phil99 Any non Civic chat here please! 7 21st September 2010 22:38
Faults another problem... richard205 Engines and Transmission (8G) 3 28th July 2009 13:40
Car Problem twig Any non Civic chat here please! 9 22nd February 2009 20:45
Other Hi...........and I have a problem.......... whipitup Buying, Dealers and Servicing 49 7th June 2008 08:15
Problem! allan40alt Any non Civic chat here please! 5 24th June 2007 10:42

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome