Electrics HFT fault. - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 30th September 2011, 16:39 Thread Starter
 
Join Date: 18th June 2007
Posts: 3
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
HFT fault.

Hi fellow civic ownwers,
just wondering if any of you have come across this fault? The hands free system seems to have totally died. If i press the telephone button i dont get a beep/radio isolation and it isn't transmitting bluetooth either.
Have changed the battery recently, just wondering if there is a reset or if it has infact died?
lespaul is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 30th September 2011, 21:04
Supporter
 
Car: 2006 EX 1.8
Join Date: 12th April 2009
Location: E N London ENGLAND
Posts: 58
Thanks: 15
Thanked 19 Times in 15 Posts
iTrader: (1)
Eco display
Is you navigation system working? If it is you could try disconnecting your battery and reconnecting it.

Most likely the HFT control unit has been damaged and needs to be replaced.
iceze is offline  
Thanks to iceze from:
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Steering EPS Fault sexykungfufighter Bugs, faults and irritations (8G) 20 27th April 2015 15:18
Electrics ABS and VSA.... fault??? gja_gun Bugs, faults and irritations (8G) 0 21st September 2010 01:47
Faults PGM-FI fault smurf79 Engines and Transmission (8G) 19 3rd October 2008 17:07
Transmission VSA/ABS Fault blackie944 Bugs, faults and irritations (8G) 17 14th January 2008 18:04
fault vtec-hungry Type-R 15 3rd September 2007 13:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome