Electrics Battery going down or? - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 30th September 2011, 17:53 Thread Starter
 
twinfs's Avatar
 
Car: 2007 Type S
Join Date: 20th October 2010
Location: Bulgaria BG
Posts: 30
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Battery going down or?

Hi guys,

In the last few weeks I've been noticing that when starting the engine there is a bit of trouble. You know the needle of the fuel goes up when you turn the ignition key, well when I press the start button it goes down on hick-ups end the start is (only) a bit difficult. Also the seat belt beep goes again as it has forgotten about its annoying action only few seconds ago. Is this the battery or something else? And btw this happens in 50% of the start ups, not always. Additionally, during the last check of the car in the dealership they said the battery was at 69% and its still ok (that was about an year ago).

Thanks in advance for the advices!
twinfs is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 30th September 2011, 18:00
Supporter
 
ash_rage's Avatar
 
Car: 2016 CTR FK2 GT - Milano
Join Date: 14th January 2010
Location: London and Essex ENGLAND
Posts: 6,643
Thanks: 765
Thanked 629 Times in 503 Posts
iTrader: (22)
Check the battery voltage when cranking the car, IMO anything below 11 indicates the battery is going bad.

Seat beat sound going off again implies the voltage is dropping too much and causing it to reset, so at a guess I would say its the battery
ash_rage is offline  
post #3 of 4 (permalink) Old 30th September 2011, 18:02
 
Car: 2010 1.4 type S, Silver
Join Date: 8th December 2010
Location: Hampshire, where ponies rule the roads ENGLAND
Posts: 353
Thanks: 14
Thanked 35 Times in 34 Posts
iTrader: (0)
If its the original battery it could on the way out as the syptoms you have given suggests the voltage is too low. But it may be worth getting your battery tested again. In a year it could have lost some capacity.
dodger is offline  
 
post #4 of 4 (permalink) Old 27th October 2011, 18:01
Supporter
 
ash_rage's Avatar
 
Car: 2016 CTR FK2 GT - Milano
Join Date: 14th January 2010
Location: London and Essex ENGLAND
Posts: 6,643
Thanks: 765
Thanked 629 Times in 503 Posts
iTrader: (22)
So what was the outcome?
ash_rage is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flat battery That Bl***y Battery AGAIN! Charles_Harding Bugs, faults and irritations (8G) 56 9th February 2011 16:17
Battery battery DUNCAN Electronics (8G) 1 7th November 2010 18:42
battery's AndyG72 Type-R 3 23rd February 2010 18:50
Questions Need battery J-FN2 Buying, Dealers and Servicing 13 24th January 2009 00:50

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome