Satnav sat nav not working - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 19th October 2011, 20:14 Thread Starter
 
Join Date: 19th October 2011
Location: rugby uk ENGLAND
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
sat nav not working

my sat nav has suddenly stopped working on 2007 civic comes up unable to read disc contact dealer any answers please
boss is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 19th October 2011, 20:17
FWH
Supporter
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
If you restart the car, is the problem still there?

Do you have another disc to test?

The DVD reader has failed in a few cases that I have heard about.



FWH is offline  
post #3 of 5 (permalink) Old 19th October 2011, 20:42 Thread Starter
** Thread starter **
 
Join Date: 19th October 2011
Location: rugby uk ENGLAND
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
the problem still exists after restarting do i just have to buy a new disc
boss is offline  
 
post #4 of 5 (permalink) Old 25th October 2011, 09:08
 
Car: 2006 EX 2.2 i-CDTi
Join Date: 24th October 2011
Location: London UK ENGLAND
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Check the DVD and see if it is scratched, if it is then give it a clean and see if it still gives the same error (school boy, I know, but this can help).

The other option is to backup the DVD onto your PC and burn a copy - keep the original DVD in the car when it goes in for a service just in case they check (if you have the car serviced at your local dealer) but use the backup copy in the drive.

(I used a PC to backup the first time, which failed miserably - kept getting disk read errors - but then backed up and reburned using a Mac and now it works perfectly)

If it still fails then its gonna be a drive upgrade (where eBay is your friend!)
smurph8875 is offline  
post #5 of 5 (permalink) Old 25th October 2011, 10:18
mns
Hairy Northerner
 
mns's Avatar
 
Car: '07 2.2 ES CR-V
Join Date: 30th March 2011
Location: Lytham St Annes, UK GB
Posts: 165
Thanks: 12
Thanked 10 Times in 10 Posts
iTrader: (0)
Become a member of this forum.
A whole new world of answers will open up in the Supporters section
mns is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AUX in Cant Get AUX working krisquinn Ipods, MP3 Players and ICE (8G) 11 9th April 2011 20:08
Electrics Key not working darkside Electronics (8G) 4 13th August 2010 18:18
Working nine to five... Olas Cleaning 21 3rd August 2010 19:13
Phone Still not working!! coopstar Electronics (8G) 6 8th April 2009 11:31
AC/Heater air con not working middypusss Electronics (8G) 3 28th June 2007 10:54

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome