Other Setting the clock - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 30th October 2011, 12:40 Thread Starter
 
Car: 2006 2.2 ES 5 door, Red
Join Date: 13th September 2011
Location: Hampshire, UK GB
Posts: 14
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Setting the clock

Hi,
First post here, so sorry if I get it wrong.

I'm trying to set the clock after suffering from a flat battery.
I have SatNav, which has the correct time even after the clocks went back.
However, the clock displayed in the panel next to the SatNav display (Side Panel?), still has the wrong time (by a few hours).
Can anyone offer advice?
Many thanks.
Topper is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 30th October 2011, 14:54
Supporter
 
Jack The Lad.'s Avatar
 
Join Date: 28th August 2007
Location: ENGLAND ENGLAND
Posts: 4,441
Thanks: 21
Thanked 274 Times in 266 Posts
iTrader: (0)
Have you turned the satnav on And the Radio.?

Last edited by Jack The Lad.; 30th October 2011 at 14:56.
Jack The Lad. is offline  
post #3 of 4 (permalink) Old 30th October 2011, 15:38 Thread Starter
** Thread starter **
 
Car: 2006 2.2 ES 5 door, Red
Join Date: 13th September 2011
Location: Hampshire, UK GB
Posts: 14
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Quote:
Originally Posted by Jack The Lad. View Post
Have you turned the satnav on And the Radio.?
Hi Jack the Lad.
Yes. SatNav on and working. Radio also on and working.

I also just found out that the "Audio" button won't bring up the radio display.
All the other buttons work (Map, Climate, ect), but no audio and no bleep.
Can't see that is has anything to do with the clock, but I may remove the battery terminals for a while.

Cheers.
Topper is offline  
 
post #4 of 4 (permalink) Old 13th November 2011, 20:55 Thread Starter
** Thread starter **
 
Car: 2006 2.2 ES 5 door, Red
Join Date: 13th September 2011
Location: Hampshire, UK GB
Posts: 14
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Hi,
Hope someone finds this helpful.
The fix for this was here:
http://www.civinfo.com/forum/electronics/10673-clocks-out-sync-2.html
And supplied by delorean_2k (who started the thread).
It was a reset that was required, so disconnecting the battery for 10 mins, forced the a reset of the Satnav, which also caused the clock to re-sync.
I should have read the full thread!
Other issues that this caused (and were fixed) included the Audio button not working with the display.
The display virtually disappearing when the lights were turned on,
I also had the wipers turning on intermittently, and not going off, when switched off. However, I need to check is this is resolved.
Topper is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting the clock spanish boy General Discussion (8G) 13 1st November 2010 00:04
Phone setting up the HFT vickesh Electronics (8G) 6 9th May 2010 22:06
Other Setting the clock time TTDegs Electronics (8G) 14 21st April 2008 00:48
Other setting the clock gers Electronics (8G) 18 5th October 2007 12:09

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome