Other AC, temp and wing mirror not working - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 1st December 2011, 19:54 Thread Starter
 
DeshiUK's Avatar
 
Join Date: 26th March 2009
Location: London, UK GB
Posts: 91
Thanks: 1
Thanked 3 Times in 2 Posts
iTrader: (0)
Exclamation AC, temp and wing mirror not working

Hello,

I was sorting out the connector behind the door panel which connect the wing mirror to the rest of the car. Disconnected it, that is all. Since then, the temp on the dash says ---, the ac button does nothing at all and the wing mirror motors (glass and wing mirror) don't work.

I understand something could have blown but anyone have any idea which fuse it could be. I checked all the fuses under the bonnet until the tool to remove the fuses broke.

Thanks in advance for your help.

Ross
DeshiUK is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 1st December 2011, 23:08
Supporter
 
Jonnyrocket's Avatar
 
Car: 2006 1.8 EX, Black
Join Date: 9th August 2011
Location: Manchester GB
Posts: 1,275
Thanks: 111
Thanked 135 Times in 126 Posts
iTrader: (10)
sounds odd that AC would be on the same fuse as wing mirrors. wouldnt the fuse for that be under the steering wheel?

why were you sorting out the wires? if anything thats where the problem will lie...
Jonnyrocket is offline  
post #3 of 6 (permalink) Old 1st December 2011, 23:15 Thread Starter
** Thread starter **
 
DeshiUK's Avatar
 
Join Date: 26th March 2009
Location: London, UK GB
Posts: 91
Thanks: 1
Thanked 3 Times in 2 Posts
iTrader: (0)
Basically someone hit the wing mirror and broke the motor so it constantly tried to fold to the wrong position everytime I start the car. Honda said the motor needs replacing but that's another story. The plan was to disconnect the motors live wire so the indicator is workIng so it will pass the MOT.

The rear demisters aren't working also do it seems everything to do with heating doesn't work. Any ideas?
DeshiUK is offline  
 
post #4 of 6 (permalink) Old 1st December 2011, 23:48
Milano the only R colour!
 
Gazbak1's Avatar
 
Car: 08 Milano Type R
Join Date: 5th March 2010
Location: Reading ENGLAND
Posts: 412
Thanks: 17
Thanked 36 Times in 33 Posts
iTrader: (1)
is the outside temp sensor not part of the mirror? hence the read out being --- and the heater not working as there is no outside temp signal being recived??
Gazbak1 is offline  
post #5 of 6 (permalink) Old 1st December 2011, 23:51 Thread Starter
** Thread starter **
 
DeshiUK's Avatar
 
Join Date: 26th March 2009
Location: London, UK GB
Posts: 91
Thanks: 1
Thanked 3 Times in 2 Posts
iTrader: (0)
I had the wing mirror disconnected for about a month with no problems. The only reason I want to connect it now if for the MOT.
DeshiUK is offline  
post #6 of 6 (permalink) Old 2nd December 2011, 20:53 Thread Starter
** Thread starter **
 
DeshiUK's Avatar
 
Join Date: 26th March 2009
Location: London, UK GB
Posts: 91
Thanks: 1
Thanked 3 Times in 2 Posts
iTrader: (0)
Sorted, anyone looking for a solution to this there is a 10 amp fuse in the car labelled "IG2 HAC" int eh manual (think it is fuse number 36 or 37). Replaced this and everything was fixed.
DeshiUK is offline  
Thank You to DeshiUK from 2 Users:
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Indicator both mirror indicator not working raznutz Lights (8G) 1 23rd May 2011 00:00
Electrics Folding wing mirrors not working julioarca Electronics (8G) 3 27th April 2011 23:51
Electrics Civic 2.2 ex wing mirrors not working julioarca Bugs, faults and irritations (8G) 3 11th April 2011 22:43
Electrics Auto-dimming mirror! Working properly or not? Centauri39 Electronics (8G) 10 13th March 2010 20:45
Electrics the aircon,temp.etc. display dashboard are not working tissot Electronics (8G) 2 12th October 2009 20:53

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome