Parking Reverse beep driving me mad - Civinfo
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 18th January 2012, 17:55 Thread Starter
 
Join Date: 23rd October 2011
Location: Stafford, UK ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Reverse beep driving me mad

Hi All,

I've got a 2007 civic sport (diesel) and i'm having an issue with the parking sensor's.

Basically whenever i put the car into reverse, i now get a constant low pitched beep noise which doesn't stop until i take it out of reverve.

I've read somewhere that this means there is a fault with the parking sensors. To be honest I never really used the parking sensors much so don't want to pay to get them fixed but the constant beep is driving me insane. Is there any way to stop it ?

When replying please consider the fact that I am very non-technical when it comes to cars
dayloon is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 18th January 2012, 18:03
Supporter
 
Jonnyrocket's Avatar
 
Car: 2006 1.8 EX, Black
Join Date: 9th August 2011
Location: Manchester GB
Posts: 1,275
Thanks: 111
Thanked 135 Times in 126 Posts
iTrader: (10)
There's probably a fuse somewhere, I have no manual so can't comment any further on that. Otherwise attack the source and disconnect the beeper located in the boot.
Jonnyrocket is offline  
post #3 of 10 (permalink) Old 18th January 2012, 18:47
-=SBZ=-
 
snowboundzero's Avatar
 
Car: 2.2 EX
Join Date: 19th March 2011
Location: Sheffield S12 ENGLAND
Posts: 901
Thanks: 155
Thanked 80 Times in 71 Posts
iTrader: (4)
Quote:
Originally Posted by Jonnyrocket View Post
There's probably a fuse somewhere, I have no manual so can't comment any further on that. Otherwise attack the source and disconnect the beeper located in the boot.
My beeper is located above the brake panel on the back of the plastic trim :-S
snowboundzero is offline  
 
post #4 of 10 (permalink) Old 18th January 2012, 19:09
Supporter
 
Jonnyrocket's Avatar
 
Car: 2006 1.8 EX, Black
Join Date: 9th August 2011
Location: Manchester GB
Posts: 1,275
Thanks: 111
Thanked 135 Times in 126 Posts
iTrader: (10)
I've seen them in a few places now. mine is on the plastic just under where the parcel shelf slots in. Mine beeps like that if i start the car when in reverse.
Jonnyrocket is offline  
post #5 of 10 (permalink) Old 19th January 2012, 07:24
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
These beeper locations sound familiar.

My 07 had the beeper located somewhere around the dash area. Problem was that I reckon it was tuned to be in the boot as it used to blast your eardrums out.

Some dealer fit's just don't have a clue.
Kremmen is offline  
post #6 of 10 (permalink) Old 19th January 2012, 16:38 Thread Starter
** Thread starter **
 
Join Date: 23rd October 2011
Location: Stafford, UK ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Is there any way to reset the parking sensors or anything ? I've heard there is a control module somewhere, where is that located ?
dayloon is offline  
post #7 of 10 (permalink) Old 19th January 2012, 17:08
Supporter
 
NoNumpty's Avatar
 
Car: 2008 2.2 i-CTDi ES NHB
Join Date: 20th May 2008
Location: Cheshire UK GB
Posts: 4,106
Thanks: 59
Thanked 347 Times in 331 Posts
iTrader: (0)
In the boot under the right hand side trim
NoNumpty is offline  
post #8 of 10 (permalink) Old 20th January 2012, 07:32
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Assuming you have the factory fit ones presumably ?

Third party ones it could be anywhere !
Kremmen is offline  
post #9 of 10 (permalink) Old 20th January 2012, 10:35
 
Car: 08 Galaxy Grey,1.4i-dsi
Join Date: 13th October 2008
Location: Hungary, Budapest EUROPEANUNION
Posts: 235
Thanks: 50
Thanked 13 Times in 13 Posts
iTrader: (0)
check the parking sensors, I had this when wax or dirty sticks on it, especially inside the round of sensor(s). If it is, just clean it.
Prego is offline  
post #10 of 10 (permalink) Old 20th January 2012, 21:03 Thread Starter
** Thread starter **
 
Join Date: 23rd October 2011
Location: Stafford, UK ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks all, i'll have a look at the weekend. Yes they are the factory fitted ones by the way
dayloon is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking In dash screen with input for reverse camera - need feed for reverse wiring to HU langs Electronics (8G) 2 28th January 2009 16:03
Other Beep beep! Type-s-nick Electronics (8G) 1 16th October 2008 11:44
Warnings Short beep after driving through a ford? mario308 Electronics (8G) 8 13th August 2008 08:55
Speedo Speed Reading Driving in Reverse PIK20D Electronics (8G) 13 12th November 2007 20:05
Warnings *beep* *beep* *beep* .... Nick7 Electronics (8G) 6 12th January 2007 23:58

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome