ACC an LA system - Civinfo
 1Likes
  • 1 Post By sammyd118
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 1st February 2018, 19:35 Thread Starter
 
sammyd118's Avatar
 
Car: 2017 Civic 1.5 Sport+ Blue
Join Date: 11th April 2007
Location: Netherlands NL
Posts: 42
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader: (0)
ACC an LA system

Dear people. I have already had a few times that a number of control lights turn on while driving. It is the ACC system and the LA that will light up. Has anyone ever had this?When I turn the car off and back on the lights are off again and everything works again.Thank you for your comments.
Attached Images
File Type: jpg 20180201_195436.jpg (38.3 KB, 43 views)

Last edited by sammyd118; 1st February 2018 at 19:38.
sammyd118 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 1st February 2018, 19:44
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,926
Thanks: 87
Thanked 222 Times in 214 Posts
iTrader: (1)
Weather? Day or night? Windscreen clean? RTFM? Does the ACC seem to work when it's on? Still under guarantee. Get them to fix it. Other than that, I'm fresh out of ideas. Sorry.
M8TJT is offline  
post #3 of 6 (permalink) Old 1st February 2018, 19:50 Thread Starter
** Thread starter **
 
sammyd118's Avatar
 
Car: 2017 Civic 1.5 Sport+ Blue
Join Date: 11th April 2007
Location: Netherlands NL
Posts: 42
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader: (0)
It was rainy and dark every time. When the lights come on, the systems no longer work. After starting the car again everything worked again.
sammyd118 is offline  
 
post #4 of 6 (permalink) Old 1st February 2018, 22:45
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,926
Thanks: 87
Thanked 222 Times in 214 Posts
iTrader: (1)
Have you RTFM p565? Esp. the first two bullet points. (obviously not?)
Which I precis below.
The light may come on during bad weather, rain, obscured road markings Etc.etc.
BY LA, I assume that you mean LKAS? But I think it's the road departure light that's on. Too small to see in your photo.

Last edited by M8TJT; 1st February 2018 at 22:54.
M8TJT is offline  
post #5 of 6 (permalink) Old 3rd February 2018, 12:40
Supporter
 
Arsenal's Avatar
 
Car: 10G SLASH CTR, rallye red
Join Date: 26th October 2013
Location: Wolfach, DE DE
Posts: 315
Thanks: 29
Thanked 29 Times in 27 Posts
iTrader: (1)
Garage
I had that once but with a different message in the middle - it was "wipe the radar sensor area" or something along those lines, that happened while it was snowing and I suspect the sensor area (on the front fake inlets) was covered in snow at that time.
Arsenal is offline  
Thanks to Arsenal from:
post #6 of 6 (permalink) Old 19th February 2018, 21:45 Thread Starter
** Thread starter **
 
sammyd118's Avatar
 
Car: 2017 Civic 1.5 Sport+ Blue
Join Date: 11th April 2007
Location: Netherlands NL
Posts: 42
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader: (0)
Last week for a maintenance visit to my dealer and also the problem presented. They have done a system software update. It seems that the problem has been solved.
G4il1 likes this.
sammyd118 is offline  
Reply

  Civinfo > 10th Generation Euro Honda Civic (2017 - ) > Electronics and ICE (10G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Technical 12v acc for accessories autobots Electronics and ICE (9G) 2 1st January 2018 14:54
Removing carpet, acc.pedal and footrest ? TonyGTB General Discussion (8G) 6 25th May 2014 15:16
VSA Check VSA system and Check ABS system lights Dizzy65 Electronics (8G) 10 27th January 2013 16:41
Exhaust The new system is OFF!!!!!! Robbiharry Engines and Transmission (8G) 27 23rd August 2011 22:15

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome