Premium Audio/HDD Navigation System Lock-Up - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 2nd August 2013, 00:41 Thread Starter
 
iAndyF's Avatar
 
Car: 2012 i-DTEC EX GT
Join Date: 8th March 2012
Location: UK GB
Posts: 53
Thanks: 4
Thanked 8 Times in 8 Posts
iTrader: (0)
Premium Audio/HDD Navigation System Lock-Up

Earlier today I was sat in the car, parked, I pressed the Engine Start/Stop to go into Accessory Mode so that I could listen to the radio. The radio turned on but I noticed that the HDD Navigation System screen was blank, so I pressed the ‘Back’ button. Nothing happened (I would have expected the warning notice to be displayed). I pressed the ‘Menu’ button but still nothing. I pressed the ‘On/Off/Volume’ control and the radio remained on. I pressed it again and the radio stayed on. I tried to adjust the volume but the ‘Volume’ control had no effect. I then tried the ‘Source’, ‘Chanel’ and ‘Volume’ buttons on the steering wheel but there was no response from any of them. I then tried pressing all of the buttons on the HDD Navigation System in turn with no response from any. I turned the Accessory Mode off then back on again and the display remained blank with no response from any controls so I turned Accessory Mode off. I tried to turn the radio on using the ‘On/Off/Volume’ control but the radio would not switch on. I started the engine and everything worked ok. Strange. I have used Accessory Mode many times to listen to the radio while parked and this has never happened before. Has anyone else experienced anything similar?
iAndyF is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2nd August 2013, 07:38
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
I know there is a timeout which has been advertised at 20 mins but mine is nearer to 30 mins.

There is a 5 minute warning message and if you ignore this it just turns off and you need to do as you say and turn the ignition off/on to get it back into life.

Your scenario does sound different though.
Kremmen is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrades Premium Audio Gracenote Update Kremmen Electronics and ICE (9G) 6 7th September 2017 23:24
Does anybody else feel really let down by the 'Premium Audio System'? alidaf Electronics and ICE (9G) 17 6th April 2017 14:39
loading music to premium audio Slider2 Electronics and ICE (9G) 15 12th August 2013 13:30
09 Accord premium audio = Acura TSX ELS ??? bobbybliss Honda Accord 8 12th September 2009 17:20
Premium sound system question? t111bul Honda Accord 5 29th July 2009 14:06

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome