Bt connection probs - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11th January 2014, 17:56 Thread Starter
Supporter
 
Maca44's Avatar
 
Car: Silver Civic EX 1.8
Join Date: 14th March 2012
Location: Hampshire ENGLAND
Posts: 507
Thanks: 3
Thanked 46 Times in 40 Posts
iTrader: (4)
Bt connection probs

Have my phone connected to the BT unit for a couple of years now without any problem but all of a sudden when I get i the car it connects as normal but when I make or recieve a call it does not transfer over to the cars spaekers so I have to press the button on the phone to transfer over to the car. Phone works as it should with all my other BT headsets etc so the phone is fine.

Any suggestions
Maca44 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11th January 2014, 18:17
 
Slider2's Avatar
 
Car: Civic 1.6 iDTEC EX
Join Date: 11th May 2013
Location: Scottish Borders, UK SCOTLAND
Posts: 473
Thanks: 54
Thanked 41 Times in 39 Posts
iTrader: (0)
Eco display
Have you tried impairing and then re pairing the device?
Slider2 is offline  
post #3 of 3 (permalink) Old 11th January 2014, 18:22 Thread Starter
Supporter
** Thread starter **
 
Maca44's Avatar
 
Car: Silver Civic EX 1.8
Join Date: 14th March 2012
Location: Hampshire ENGLAND
Posts: 507
Thanks: 3
Thanked 46 Times in 40 Posts
iTrader: (4)
Quote:
Originally Posted by Slider2 View Post
Have you tried impairing and then re pairing the device?
Yes it was the first port of call but only unpaired from the phone, do you think removing all the phone settings from the car would help.
Maca44 is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wot, no DPF probs? scrumpymike General Discussion (8G) 16 23rd June 2014 22:55
Probs civyoz General Discussion (8G) 25 28th February 2013 00:39
New (to us) CR-V EX - any probs ? smig Honda CR-V 18 4th February 2013 21:30
Head Unit Making USB connection 2 ipod Connection immposible?? eran Ipods, MP3 Players and ICE (8G) 4 19th April 2011 07:47
probs had this before! Civic Dan General Discussion (8G) 1 22nd June 2008 19:12

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome