No sound from IPOD - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 30th January 2014, 21:43 Thread Starter
 
Join Date: 2nd April 2009
Location: uk ENGLAND
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
No sound from IPOD

Dont know if anyone else has had this problem, my ipod has stopped playing, the artists and tracks are displayed on screen but no sound.I have a 2.2 EST,and the ipod works fine when connected to other devices.
tamzin is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 31st January 2014, 00:01
Darren
 
Oakley Dog's Avatar
 
Car: 2012 2.2idtec polished metal
Join Date: 28th December 2013
Location: Wigan, UK GB
Posts: 188
Thanks: 24
Thanked 45 Times in 42 Posts
iTrader: (0)
My iPod freezes sometimes, have to reset the iPod by pressing the menu and centre disc buttons on the iPod for about 10 seconds (hold both buttons down together ) then the screen on iPod shows the apple symbol and it then resets, hope that helps you
Oakley Dog is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AUX in Aux sound via honda ipod kit + Bog's v3 box chuckstardeluxe Ipods, MP3 Players and ICE (8G) 11 18th April 2012 22:06
Other High quality sound in Civic over iPod *FLAC* Amused Ipods, MP3 Players and ICE (8G) 5 11th July 2011 13:52
Technical Scratched CD sound coming from ipod! egg1000 Ipods, MP3 Players and ICE (8G) 1 17th February 2010 01:35
AUX in No Sound From iPod - MY09 - Please Help Mbbx9dgm Ipods, MP3 Players and ICE (8G) 5 5th December 2009 09:01
AUX in which ipod connector + sound system jasem Ipods, MP3 Players and ICE (8G) 1 1st June 2008 23:03

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome