iPod unsupported - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 1st February 2014, 00:39 Thread Starter
 
darkside's Avatar
 
Car: 1.8 SE Plus Twilight Blue
Join Date: 9th February 2007
Location: Peterborough ENGLAND
Posts: 140
Thanks: 9
Thanked 0 Times in 0 Posts
iTrader: (0)
iPod unsupported

Hi I picked up my 2012 9th Gen Civic today, I connected my ipod and it all seemed fine but on the way home I made a quick phone call to test the bluetooth, but when I hung up the phone it said unsupported device, I disconnected it and turned unit off then on again and it started working but when I started the car again it played for a few minutes then displayed the massage again. Is this a common problem with ipod connection? The ipod worked ok in my 8th gen.
Thanks in advance
Darkside
darkside is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 1st February 2014, 09:21
Darren
 
Oakley Dog's Avatar
 
Car: 2012 2.2idtec polished metal
Join Date: 28th December 2013
Location: Wigan, UK GB
Posts: 188
Thanks: 24
Thanked 45 Times in 42 Posts
iTrader: (0)
Try resetting your iPod by pressing and holding the Menu and the Select buttons at the same time on your iPod for about ten seconds you will see the apple logo appear on the iPod screen, it then takes a few seconds to reset, make sure the iPod buttons are unlocked the little slide switch at the top, hope this helps
Oakley Dog is offline  
Thanks to Oakley Dog from:
post #3 of 4 (permalink) Old 1st February 2014, 12:42 Thread Starter
** Thread starter **
 
darkside's Avatar
 
Car: 1.8 SE Plus Twilight Blue
Join Date: 9th February 2007
Location: Peterborough ENGLAND
Posts: 140
Thanks: 9
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi Oakley Dog,

Thanks for your reply I've done that and it seems to be working ok again for now.
darkside is offline  
 
post #4 of 4 (permalink) Old 1st February 2014, 16:31
Darren
 
Oakley Dog's Avatar
 
Car: 2012 2.2idtec polished metal
Join Date: 28th December 2013
Location: Wigan, UK GB
Posts: 188
Thanks: 24
Thanked 45 Times in 42 Posts
iTrader: (0)
Quote:
Originally Posted by darkside View Post
Hi Oakley Dog,

Thanks for your reply I've done that and it seems to be working ok again for now.
Good, I find mine freezes when I try to skip tracks too quick.
Oakley Dog is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HTC ONE unsupported ?? MattJessop Electronics and ICE (9G) 5 2nd October 2013 12:07
Head Unit iPhone - unsupported data Deathstar Ipods, MP3 Players and ICE (8G) 6 29th October 2012 18:57
Technical USB Memory stick shows "unsupported" Missmocha Ipods, MP3 Players and ICE (8G) 40 23rd July 2012 16:14
Iphone unsupported owl1 Type-R 13 8th May 2011 21:50
AUX in Various MP3/iPod/iPod Touch Input Solution Diagrams matg Ipods, MP3 Players and ICE (8G) 70 4th September 2009 12:05

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome