What Head Unit skin? - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 18th February 2017, 23:01 Thread Starter
 
cpw2109's Avatar
 
Car: 2016/17 Civic 1.6 D SE Nav
Join Date: 2nd February 2017
Location: Derbyshire, UK ENGLAND
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
What Head Unit skin?

Those of us with the android based Head Unit - which skin do you have running?

I changed skin today and find it much easier/user friendly.

I keep saying this, but coming from a 2003 car, this is amazing!
cpw2109 is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Unit Need Help Looking for a Head Unit! Medford Ipods, MP3 Players and ICE (8G) 4 15th January 2017 13:31
Head Unit head unit d helsby Ipods, MP3 Players and ICE (8G) 3 5th January 2017 19:10
Satnav replacing standard head unit with Sat Nav unit... Welchy Electronics (8G) 9 10th May 2015 18:23
Head Unit Which head unit? kev24uk Ipods, MP3 Players and ICE (8G) 8 3rd December 2013 19:29

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome