'Audio Off' - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 6th March 2017, 11:41 Thread Starter
 
Car: 2012 Honda Civic 1.8 ES
Join Date: 17th January 2017
Location: Arbroath, UK SCOTLAND
Posts: 125
Thanks: 22
Thanked 5 Times in 4 Posts
iTrader: (0)
'Audio Off'

I was thinking of changing out my head unit for an aftermarket one but I'm aware that with the stock unit out, 'Audio off' will constantly be on my wee MPG screen on the dash.
Is there anyway of being able to get that text to naff off? I know it's picky, but I really wouldn't change out the head unit if it was going to keep saying that...little things like that really bug me!
Fozziie is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 7th March 2017, 10:06
Eek
Supporter
 
Eek's Avatar
 
Car: 2012 1.8 Executive
Join Date: 29th November 2009
Location: Rotterdam NL
Posts: 25
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader: (0)
I did the conversion: I replaced my premium audio with a Pioneer double din unit. I used the latest Connect2 loom and made my own loom to connect to the OEM AUX. There's some info somewhere on this form. I don't get the 'audio off' message.

Sent from my Commodore64
Eek is offline  
Thanks to Eek from:
post #3 of 3 (permalink) Old 7th March 2017, 17:07 Thread Starter
** Thread starter **
 
Car: 2012 Honda Civic 1.8 ES
Join Date: 17th January 2017
Location: Arbroath, UK SCOTLAND
Posts: 125
Thanks: 22
Thanked 5 Times in 4 Posts
iTrader: (0)
Quote:
Originally Posted by Eek View Post
I did the conversion: I replaced my premium audio with a Pioneer double din unit. I used the latest Connect2 loom and made my own loom to connect to the OEM AUX. There's some info somewhere on this form. I don't get the 'audio off' message.

Sent from my Commodore64
Hmm, I may need to have a look around then I'm assuming it'll be the same process for the bog-standard unit.
Fozziie is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio help nettie Ipods, MP3 Players and ICE (8G) 13 16th July 2016 11:47
Upgrades Upgrading Audio BillyMAC Ipods, MP3 Players and ICE (8G) 11 29th April 2010 15:03
Subwoofer audio help please larsty Ipods, MP3 Players and ICE (8G) 25 7th December 2009 09:20
Audio connections honda4life Wiki Article Discussion 0 29th April 2008 17:15

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome