AUX in Civic USB not responding 'Disconnect' issue! - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 17th May 2017, 07:54 Thread Starter
MXS
 
MXS's Avatar
 
Join Date: 17th May 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Civic USB not responding 'Disconnect' issue!

Hello all!

I have just bought a MY 2014 Civic EX GT, and I cannot get the car to see my USB flash drive!!

It just displays 'disconnect'

Any idea's?
MXS is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 17th May 2017, 07:59
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Is this just one or every one ?
Kremmen is offline  
post #3 of 3 (permalink) Old 17th May 2017, 08:01 Thread Starter
MXS
** Thread starter **
 
MXS's Avatar
 
Join Date: 17th May 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi Kremmen, I have tried several different usb flash drives, and it is not reading any of them??
MXS is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AUX in USB connection issue Luke_Fenton Ipods, MP3 Players and ICE (8G) 0 18th October 2015 14:18
Technical Honda civic voice command button not responding Harp1983 Ipods, MP3 Players and ICE (8G) 0 8th August 2014 22:20
Faults Can I disconnect my Battery..without issue? platty104 Engines and Transmission (8G) 11 28th December 2012 18:20
Satnav USB aux playing from the start issue enis Honda CR-V 5 14th September 2012 09:54
Electrics HFT not responding richierich Electronics (8G) 5 30th July 2008 11:06

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome