Electrics Holding up ICE / Accessory power on initial start - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 28th June 2017, 02:07 Thread Starter
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,022
Thanks: 47
Thanked 294 Times in 264 Posts
iTrader: (3)
Garage
Question Holding up ICE / Accessory power on initial start

As is usual with cars, when you start the car, accessory power etc is cut to feed the starter, which can be an irritation as it causes my dashcams to toggle on / off again, and can hang some of the non-standard apps I have wedged onto the head unit, however, It struck me today that when the engine uses auto stop start, there is no interruption to ICE power.

Does anyone know of a way that I can maintain ICE power when initially starting the car, or add some kind of hold up battery or capacitor (big one :P) to maintain the power and prevent the aforementioned inconveniences?

As with many things, I'm sure this will either be a simple matter or incredibly convoluted
Haltamer is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Brakes 'check system' on initial start up? jordm Wheels, Tyres, Suspension and Brakes (8G) 18 28th October 2013 14:22
Electrics Accessory power socket always on (relay mod) Robson_28 Electronics (8G) 0 15th August 2012 20:03
Steering Power steering sometimes doesn't kick in on start jraward Bugs, faults and irritations (8G) 7 8th May 2012 11:22
Electrics Accessory power socket fault davo830 Electronics (8G) 11 4th December 2010 09:48

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome