USB ports have stopped working - Civinfo
 1Likes
  • 1 Post By Steve_m
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 13th August 2017, 19:30 Thread Starter
 
darkside's Avatar
 
Car: 1.8 SE Plus Twilight Blue
Join Date: 9th February 2007
Location: Peterborough ENGLAND
Posts: 140
Thanks: 9
Thanked 0 Times in 0 Posts
iTrader: (0)
USB ports have stopped working

Hi all,

I have been using a USB flash drive for music ever since I got the car and for no apparent reason its stopped playing.
I have reformatted it ( to FAT 32) and put music back on but still not working, I just get "loading" on the screen then no device found.

I have an old small capacity iPod that still works ok, but a MP3 player that used to work doesn't!
I've tried other USB flash drives and none work.
I Plugged my phone in and it charges but nothing else.
Any help with this would be much appreciated.
Would this be covered by the car warranty?

Darkside
darkside is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 14th August 2017, 05:51
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Check that the .MP3 is the correct bitrate.
Kremmen is offline  
post #3 of 4 (permalink) Old 14th August 2017, 09:12
 
Steve_m's Avatar
 
Car: 2019 Civic 5D 1.5 Sport+
Join Date: 9th September 2007
Posts: 844
Thanks: 1
Thanked 261 Times in 216 Posts
iTrader: (0)
Have you tried a Honda Connect hard reset? (Hold the power button for ~ 10 secs until it re-boots)


It could be that the USB controlling app has crashed in the background and needs restarting.
darkside likes this.
Steve_m is offline  
Thanks to Steve_m from:
 
post #4 of 4 (permalink) Old 14th August 2017, 14:12 Thread Starter
** Thread starter **
 
darkside's Avatar
 
Car: 1.8 SE Plus Twilight Blue
Join Date: 9th February 2007
Location: Peterborough ENGLAND
Posts: 140
Thanks: 9
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Steve_m View Post
Have you tried a Honda Connect hard reset? (Hold the power button for ~ 10 secs until it re-boots)


It could be that the USB controlling app has crashed in the background and needs restarting.
Hi Steve M

Many thanks that sorted it out, all working again really appreciated.
darkside is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Tags
flash drive , usb

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Double Din USB ports fixed in centre console and blue illumination onearmbandit Ipods, MP3 Players and ICE (8G) 2 18th August 2016 23:19
Speedo Speedo stopped working RobDon Electronics (8G) 27 21st February 2016 21:18
Add-on nav Double Din Using Cars USB/AUX Ports antc Electronics (8G) 12 13th December 2013 18:12
Built in CD CD Player Stopped working... fearLess Ipods, MP3 Players and ICE (8G) 21 8th May 2013 00:32
AUX in USB stopped working ScottB Ipods, MP3 Players and ICE (8G) 3 3rd August 2011 11:02

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome