Bluetooth Pairing Problem - Doogee BL7000 - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 1st October 2017, 12:41 Thread Starter
 
Join Date: 23rd October 2010
Location: Loughborough ENGLAND
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Bluetooth Pairing Problem - Doogee BL7000

*APOLOGIES. POSTED IN WRONG FORUM. SHOULD BE IN 8th GENERATION*

Hi all

I have an 06 Civic CDTI - EX. I have always been able to pair my phones with no problems, however I have recently bought a new Doogee BL7000 and I am having some issues.

I begin the pairing process as I have for all my other phones:

1. "Phone Setup"
2. "Pair"
3. "Enter a 4 digit code - 1234".
4. Searching for a Bluetooth phone...

At this point I can see the Honda HFT appear on my phone. Normally, for all my other phones, I select this on my phone, I type in the code, then the car says "A new phone has been found..." and it is paired. However, on my new phone, when I select the Honda HFT on my phone, the car makes the "doo-doo" noise and goes back to the radio (sorry, I can't think of a better way to describe the beep!!).

The window does flash up on my phone asking for the code, but when I type it in, the car says "Starting the pairing process from your mobile phone is not allowed". I guess this is because as far as the car is concerned, the pairing process is over.

When the car is searching, if I leave it, I just get 10 minutes of silence before I give up!!.

I don't think its a problem with the phone as I have connected it to many other devices. It is also using the same Bluetooth version as my previous phone, which also happened to be a Doogee.

I appreciate my phone might not be on the compatible list, but this is the third Doogee phone i have tried to pair, the others have been no problem.

Has anyone experienced this before?

Thanks for reading

Donny

Last edited by donny; 1st October 2017 at 12:45.
donny is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 1st October 2017, 13:11
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,016
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
Quote:
Originally Posted by donny View Post
When the car is searching, if I leave it, I just get 10 minutes of silence before I give up!!.
Have you set the phone to be discoverable whilst you are doing this?

I often find that Bluetooth connections, in whatever context, rely more on persistence than procedure

It may be worth setting the car to search for the phone, and then set the phone to search for the car simultaneously; This usually works for me - You can then initiate it from whichever side; The car would probably work in this case.

Note that my experience here is with the 9th Gen SE+ Navi headunit, and other cars / bluetooth in general
Haltamer is offline  
post #3 of 3 (permalink) Old 1st October 2017, 14:47 Thread Starter
** Thread starter **
 
Join Date: 23rd October 2010
Location: Loughborough ENGLAND
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi

Thanks for the quick reply.

The phone is definitely in discovery mode, and does search for the car simultaneously.

It is when i press Honda HFT on the phone, when it drops out.

I shall keep persisting!!!
donny is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Bluetooth Pairing J. Derek Riddell Electronics (8G) 6 18th February 2015 18:39
Phone HTC One bluetooth pairing eighteentee Electronics (8G) 17 5th July 2014 15:29
Bluetooth Pairing Issue wolf39us Electronics and ICE (9G) 10 14th June 2014 15:22
Phone Bluetooth - Z10 pairing Wee-nemo Electronics (8G) 3 29th April 2013 23:20
Phone HFT Bluetooth Pairing Problem fraze1974 Electronics (8G) 10 31st May 2008 14:13

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome