Head Unit My Civic loves Radio 4 - Weird problem - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 16th October 2017, 15:35 Thread Starter
 
Incubroz's Avatar
 
Car: 2012 2.2 i-dtec EX
Join Date: 16th October 2017
Location: Staffordshire ENGLAND
Posts: 16
Thanks: 8
Thanked 1 Time in 1 Post
iTrader: (0)
Garage
My Civic loves Radio 4 - Weird problem

Ever since I had my 2012 i-Dtec I've played music through the head unit by plugging my iPhone 6S into the USB.
It works perfectly most of the time, with decent enough sound and album covers and song information displayed on the dash. Great.


One weird phenomenon that I get, however is that Radio 4 will randomly cut in.
I'll just be driving along listening to music then it goes straight to Radio 4 in the same way you would expect if there was a traffic announcement, however, it happens completely randomly, not for traffic.
The odd thing is that I don't even have R4 tuned in!


Please tell me I'm not the only one and there's a solution?
Incubroz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 16th October 2017, 19:40
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,019
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
Sounds like your car is more cultured than you

Have you checked the top right of the I-mid? It's not just Traffic reports you can select, but also news and such.

Traffic is TP, then there are the news and one other that I can't remember of the top of my head. It's worth having a look in the manual to make sure all of the auto tune-ins are off.

Other than that, is there a common theme in what is playing when it tunes in? Does the phone lose connection to the unit?
Haltamer is offline  
Thanks to Haltamer from:
post #3 of 4 (permalink) Old 16th October 2017, 20:22 Thread Starter
** Thread starter **
 
Incubroz's Avatar
 
Car: 2012 2.2 i-dtec EX
Join Date: 16th October 2017
Location: Staffordshire ENGLAND
Posts: 16
Thanks: 8
Thanked 1 Time in 1 Post
iTrader: (0)
Garage
Quote:
Originally Posted by Haltamer View Post
Sounds like your car is more cultured than you
It may well be, haha

Quote:
Have you checked the top right of the I-mid? It's not just Traffic reports you can select, but also news and such.
Traffic is TP, then there are the news and one other that I can't remember of the top of my head.
I didn't know this!

Quote:
It's worth having a look in the manual to make sure all of the auto tune-ins are off.
I don't have a manual but I'll check the settings.

Quote:
Other than that, is there a common theme in what is playing when it tunes in? Does the phone lose connection to the unit?
No it can be anything, interviews, discussions, book reviews...
The phone stays connected and if I hit Select to flick the input back to USB my music kicks back in immediately.

Thanks for the reply, I'll check tomorrow and get back to you.
Incubroz is offline  
 
post #4 of 4 (permalink) Old 7th November 2018, 21:14
 
Car: 9G Civic Ti
Join Date: 19th March 2009
Location: UK SCOTLAND
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
My 2012 1.8Ti is also doing this. It's doing my head in!
barney.mcgrew is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Dash Problem SkunkMunkey3000 Electronics (8G) 14 9th May 2014 07:05
Electrics civic ex radio problem mick88 Electronics (8G) 1 2nd February 2013 08:27
Electrics Backlight on radio gone weird total_k-os Bugs, faults and irritations (8G) 2 15th August 2012 16:56
Faults weird problem bleb Engines and Transmission (8G) 27 8th August 2012 14:50
Weird Problem With My Type R????? T66NYM Type-R 11 19th April 2009 16:34

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome