Civinfo

Civinfo (https://www.civinfo.com/forum/)
-   Electronics and ICE (9G) (https://www.civinfo.com/forum/electronics-ice-9g/)
-   -   Reversing Camera Delay (https://www.civinfo.com/forum/electronics-ice-9g/395898-reversing-camera-delay.html)

Gwa 8th January 2018 18:24

Reversing Camera Delay
 
I've had my 'relatively' new car for less than a fortnight, I'm not really getting on too well with the reversing camera, I tend to still prefer to use the door mirrors, and looking over my shoulder for the initial part of reversing with the later stages done viewing the camera screen also.

When putting the car into reverse gear there is a bit of a delay for the camera to initialise and pop up on screen, and then when shuffling forward and back you lose the camera when going into first gear. Is there anyway to mod the system so the reversing camera still shows up on the screen for a duration (5sec, 10sec) after moving the gear knob out of the reverse position?

Obviously I'm fully aware that a reversing camera is an 'additional aid' and should not be relied upon when better judgement can be made by looking and assessing the manoeuvre traditionally.

How have others got on with the camera? Should I just give it a bit more time to get used to it?

Kremmen 9th January 2018 05:31

How long is 'a bit of a delay' ?

It isn't instant on mine but not that slow to appear. Not timed it as I've not had an issue.

tom65 9th January 2018 14:10

I've had two different civics with a camera and they have had a similar delay in switching on and off. I got used to it and I don't even notice it.

portlaoisedave 9th January 2018 14:46

As others have said - I assume the delay is 1 - 2 seconds? That's about what it takes for mine to come on when I put the car into reverse. You are right to use the mirrors and rear window, with the camera being an additional aid.

I assume the camera comes on with the reversing light, so if you're looking for a delay you would need to draw power from somewhere else. You probably wouldn't get away with driving the car forward with the reversing light on, even if it is for 5 - 10 seconds. In the "Civic 9g iMid Reverse Camera installation" thread in the "This is How To ... (Guides Only) [9G]" section of the forum there is a post outlining how power can be provided to the camera without engaging reverse. I presume you would need to do something like that, but I'm sure other more knowledgeable forum members can assist!

Kremmen 9th January 2018 15:25

I tested mine earlier.

From plonking the auto selector to 'R' to getting the rear camera took 3 seconds.

Gwa 9th January 2018 15:34

It isn't a long delay, a second or two as others have suggested; certainly nothing out of the ordinary . I probably just need to get used to using it a bit more. I'll have a look at the camera install guide, although I can't see myself making any hard modifications to wiring. Cheers.

Thedogs77 19th February 2018 22:13

Quote:

Originally Posted by Gwa (Post 5168546)
It isn't a long delay, a second or two as others have suggested; certainly nothing out of the ordinary . I probably just need to get used to using it a bit more. I'll have a look at the camera install guide, although I can't see myself making any hard modifications to wiring. Cheers.

I have reversing cameras on my 2017 Toyota Auris and my 2014 Civic 1.6 tourer and the little delay in coming on is no different in either car, I would say it's just getting used to it instead of any issue.

peniole 20th February 2018 03:54

I'm wondering, does our oem camera really get electric from the reverse light? If so, poor design. It should have is own line/fuse and relay switch off the accii circuit, with the relay being activated by reverse. Better yet, which is what I've seen on some german rentals the relay must have had a delay timer. So even if the reverse signal is gone the camera remains on for a few seconds later. That avoids the on off behavior the op has noted.

civicsmudge 20th February 2018 17:35

never noticed any delay as once I put it in reverse I always have a look around before maneuvering.

phadhd 6th March 2018 16:29

exactly

M8TJT 6th March 2018 19:14

On my 10G, it's about 1/2 second.


All times are GMT +1. The time now is 14:12.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
See also Jaginfo Jaguar XF Forum

 
For the best viewing experience please update your browser to Google Chrome